Bug 974432 - The "NOT SCALABLE" tag should be removed from drupal, wordpress and cakephp.
The "NOT SCALABLE" tag should be removed from drupal, wordpress and cakephp.
Status: CLOSED NOTABUG
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-14 03:56 EDT by Yujie Zhang
Modified: 2015-05-14 21:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-14 13:25:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yujie Zhang 2013-06-14 03:56:55 EDT
Description of problem:

Since user can create scalable application, then the "NOT SCALABLE" tag should be removed, drupal, wordpress and cakephp all have this tag.

Version-Release number of selected component (if applicable):
devenv_3360

How reproducible:
always

Steps to Reproduce:
1.Go to create application page
2.Check the tag of drupal,wordpress and cakephp
3.

Actual results:

There are still "NOT SCALABLE" tag for drupal,wordpress, and cakephp.

Expected results:

The "NOT SCALABLE" tag should be removed for drupal, wordpress and cakephp.

Additional info:
Comment 1 Jessica Forrester 2013-06-14 13:25:39 EDT
This is working as designed, NOT SCALABLE now means that it can't scale automatically.  We will let you set it up as scaling but it may require additional work as suggested in the warning when you create it.

Note You need to log in before you can comment on or make changes to this bug.