Bug 974452 - Attaching subscriptions to a distributor via cli failed
Attaching subscriptions to a distributor via cli failed
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Hammer (Show other bugs)
6.0.1
x86_64 Linux
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Tazim Kolhar
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-14 04:23 EDT by Tazim Kolhar
Modified: 2014-06-19 15:07 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-04-30 13:35:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tazim Kolhar 2013-06-14 04:23:42 EDT
Description of problem:
Attaching subscriptions to a distributor via cli failed

Version-Release number of selected component (if applicable):

# rpm -qa | grep katello
signo-katello-0.0.9-1.el6.noarch
katello-headpin-1.4.2-1.git.638.2148be1.el6.noarch
katello-certs-tools-1.4.2-1.el6.noarch
katello-cli-1.4.2-1.git.90.6c7a175.el6.noarch
katello-cli-common-1.4.2-1.git.90.6c7a175.el6.noarch
katello-glue-candlepin-1.4.2-1.git.638.2148be1.el6.noarch
katello-configure-1.4.3-1.git.62.f050662.el6.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
katello-glue-elasticsearch-1.4.2-1.git.638.2148be1.el6.noarch
katello-selinux-1.4.3-1.git.4.99dc194.el6.noarch
katello-common-1.4.2-1.git.638.2148be1.el6.noarch
katello-headpin-all-1.4.2-1.git.638.2148be1.el6.noarch
katello-repos-1.4.2-1.el6.noarch

How reproducible:
# yum install -y katello-headpin-all
# katello-configure --user-pass=admin

Steps to Reproduce:
1.# headpin -u admin -p *** distributor subscribe --org test --name test_dis --pool 8a90c5173f3d067c013f41b80e9f040c
Couldn't find system ''



Actual results:
Unable to subscribe to a distributor

Expected results:
User is able to attach a subscription to distributor

Additional info:
Comment 1 RHEL Product and Program Management 2013-06-14 04:25:53 EDT
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 4 sthirugn@redhat.com 2014-04-30 13:35:52 EDT
Custom Distributor not relevant to Sat 6 now.

Note You need to log in before you can comment on or make changes to this bug.