Bug 974519 - [RHSC] Title for Manage popup should be changed.
[RHSC] Title for Manage popup should be changed.
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Kanagaraj
RamaKasturi
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-14 06:43 EDT by RamaKasturi
Modified: 2016-04-18 06:06 EDT (History)
8 users (show)

See Also:
Fixed In Version: bb4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 18:25:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RamaKasturi 2013-06-14 06:43:23 EDT
Description of problem:
Manage popup tile should be changed.

Version-Release number of selected component (if applicable):
rhsc-2.1.0-0.bb3.el6rhs.noarch

How reproducible:
Always

Steps to Reproduce:
1. click on the cluster in which you want to manage the services.
2. Click on the Manage button in the general tab of a cluster.
3. It opens a popup.

Actual results:
The popup title is "Gluster Swift"

Expected results:
Popup title should be changed to "Manage Gluster Swift"

Additional info:
Comment 2 Scott Haines 2013-09-23 18:25:49 EDT
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html

Note You need to log in before you can comment on or make changes to this bug.