Bug 97456 - binary disk 2 iso
binary disk 2 iso
Status: CLOSED CANTFIX
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Other (Show other bugs)
RHN Stable
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mihai Ibanescu
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-16 02:32 EDT by jike.zhou
Modified: 2007-04-18 12:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-30 14:13:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jike.zhou 2003-06-16 02:32:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
The RHL9 ISO 2 media check fails everytime

Version-Release number of selected component (if applicable):
binary disk 2 iso

How reproducible:
Always

Steps to Reproduce:
1.Downloaded RHL9 ISO 2 from RHN
2.Run the "md5sum" to check the checksum, passed.
3.Burn onto the CD. Do media check, but it can not pass.
4.I did the step 2 and step 3 many itmes, the result is same.
    

Actual Results:  The media check fails everytime

Expected Results:  Media check pass.

Additional info:
Comment 1 Chip Turner 2003-06-16 08:13:04 EDT
I have confirmed as of yesterday that all three binary ISOs downloaded from the
RHN website do pass mediacheck when burned to disc.  Can you try burning at half
of the maximum speed of your CD recorder to see if that helps?
Comment 2 jike.zhou 2003-07-13 23:19:52 EDT
I also attempted to burn the CD at 4x, the slowest speed my 
system supports and had the same failure.  The specific problem appears to 
be the xpdf-2.01-8.  The message is that the installer cannot open this 
package.  It says that the error is due to a missing file or a corrupt 
package.  This is the exact same error on all four CD #2 that I have
burned.
Comment 3 jike.zhou 2003-07-13 23:49:40 EDT
just tried the revolutionary approach of installing it on another machine, 
and guess what?  CD 2 does pass.  Must be something funky with the CD-ROM 
drive in my other machine.  Don't know why it consistently had a problem 
with CD2 and died in the same spot each time on each copy of CD 2 that I 
burned, but there it is.
Comment 4 Robert Bobbson 2003-07-18 10:29:53 EDT
I am also having this problem, with pretty much the exact same symptoms.  The 
install fails on the second CD starting with xpdf.  I tried installing a second 
time without xpdf, but then it just failed on the next package, xsane.

I will try installing with another drive, but I just thought I would let you 
know that he isn't the only person seeing this behavior.
Comment 5 Mihai Ibanescu 2005-09-30 14:13:17 EDT
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.

Users who have experienced this problem are encouraged to upgrade to the latest
update release, and if this issue is still reproduceable, please contact the Red
Hat Global Support Services page on our website for technical support options:
https://www.redhat.com/support

If you have a telephone based support contract, you may contact Red Hat at
1-888-GO-REDHAT for technical support for the problem you are experiencing. 

Note You need to log in before you can comment on or make changes to this bug.