Bug 974599 - plymouth theme for offline updates doesn't show progress in a VM
plymouth theme for offline updates doesn't show progress in a VM
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-14 10:25 EDT by Kamil Páral
Modified: 2013-12-11 04:14 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-11 04:14:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
plymouth in a VM during offline updates (1.38 KB, image/png)
2013-06-14 10:26 EDT, Kamil Páral
no flags Details

  None (edit)
Description Kamil Páral 2013-06-14 10:25:28 EDT
Description of problem:
This is how offline updates look in a VM. No progress, you can stare at this for long minutes and nothing seems to be happening.

There is some progress visible if you press Esc.

Version-Release number of selected component (if applicable):
PackageKit-0.8.9-1.fc19.x86_64
PackageKit-command-not-found-0.8.9-1.fc19.x86_64
PackageKit-device-rebind-0.8.9-1.fc19.x86_64
PackageKit-glib-0.8.9-1.fc19.x86_64
PackageKit-gstreamer-plugin-0.8.9-1.fc19.x86_64
PackageKit-gtk3-module-0.8.9-1.fc19.x86_64
PackageKit-yum-0.8.9-1.fc19.x86_64
PackageKit-yum-plugin-0.8.9-1.fc19.x86_64
plymouth-0.8.9-0.2013.03.26.0.fc19.x86_64
plymouth-core-libs-0.8.9-0.2013.03.26.0.fc19.x86_64
plymouth-graphics-libs-0.8.9-0.2013.03.26.0.fc19.x86_64
plymouth-plugin-label-0.8.9-0.2013.03.26.0.fc19.x86_64
plymouth-plugin-two-step-0.8.9-0.2013.03.26.0.fc19.x86_64
plymouth-scripts-0.8.9-0.2013.03.26.0.fc19.x86_64
plymouth-system-theme-0.8.9-0.2013.03.26.0.fc19.x86_64
plymouth-theme-charge-0.8.9-0.2013.03.26.0.fc19.x86_64


How reproducible:
probably always

Steps to Reproduce:
1. Install GNOME into VM (qxl+spice)
2. use offline updates
3. see no progress
Comment 1 Kamil Páral 2013-06-14 10:26:04 EDT
Created attachment 761311 [details]
plymouth in a VM during offline updates
Comment 2 Richard Hughes 2013-12-11 04:14:22 EST
This has been fixed for a while in F20.

Note You need to log in before you can comment on or make changes to this bug.