Bug 974635 - Outdated package
Outdated package
Status: CLOSED DUPLICATE of bug 887387
Product: Fedora
Classification: Fedora
Component: uriparser (Show other bugs)
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: François Cami
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2013-06-14 13:08 EDT by François Cami
Modified: 2013-07-30 05:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-07-30 05:10:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description François Cami 2013-06-14 13:08:51 EDT
The version of uriparser we ship is out of date.
See also bug #887387 - there has been another release since.

As per the policy outlined in:
please answer within 7 days as you are not officially away / on vacation.

NB: As mentioned a few days ago in an email to the maintainer, I would be happy to take over the package to maintain it, or co-maintain the package if he intends to come back.
Comment 1 Fedora Admin XMLRPC Client 2013-07-30 04:18:56 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 François Cami 2013-07-30 05:10:56 EDT

*** This bug has been marked as a duplicate of bug 887387 ***

Note You need to log in before you can comment on or make changes to this bug.