Bug 974745 - thunderbird: shows email provider ad on startup
thunderbird: shows email provider ad on startup
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-15 05:28 EDT by Florian Weimer
Modified: 2013-07-25 05:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-25 05:54:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian Weimer 2013-06-15 05:28:31 EDT
Description of problem:

Starting Thunderbird for the first time offers the user with a choice to register with two third-party email providers.  I don't think we should do that because we do not endorse those services (Mozilla does).

Version-Release number of selected component (if applicable):

thunderbird-17.0.6-2.fc19.x86_64

How reproducible:

First start after installation.
Comment 1 Martin Stransky 2013-07-25 05:54:01 EDT
I don't think it's worth to carry an extra patch for it. I don't believe it hits many users anyway.

Note You need to log in before you can comment on or make changes to this bug.