Bug 974810 - Awful font rendering
Awful font rendering
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: mate-desktop (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Mashal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-15 23:48 EDT by Joshua Rosen
Modified: 2013-06-25 15:24 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-25 15:24:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of this page (51.79 KB, image/png)
2013-06-15 23:48 EDT, Joshua Rosen
no flags Details

  None (edit)
Description Joshua Rosen 2013-06-15 23:48:29 EDT
Created attachment 761750 [details]
Screenshot of this page

Description of problem: The font rendering is absolutely awful in F19. 


Version-Release number of selected component (if applicable):


How reproducible: 100%


Steps to Reproduce:
1.
2.
3.

Actual results: Screenshot of this page attached


Expected results:


Additional info:
Comment 1 Dan Mashal 2013-06-20 05:23:20 EDT
I'm not sure what's awful vs what's not. Looks fine to me.
Comment 2 Joshua Rosen 2013-06-20 08:24:39 EDT
Compare what text looks like with RHEL 6.4 or Fedora 14 with what it looks like now. In F19 the text is thin and slightly misshapen, web pages in Firefox look particularly bad.
Comment 3 Wolfgang Ulbrich 2013-06-20 18:55:06 EDT
(In reply to Joshua Rosen from comment #2)
> Compare what text looks like with RHEL 6.4 or Fedora 14 with what it looks
> like now. In F19 the text is thin and slightly misshapen, web pages in
> Firefox look particularly bad.

Why you don't follow the nice solution in you *own* topic at fedora forum?
http://forums.fedoraforum.org/showthread.php?t=291837
Comment 4 Dan Mashal 2013-06-25 15:24:41 EDT
Font rendering works fine for me.

Note You need to log in before you can comment on or make changes to this bug.