Bug 974832 - [abrt] control-center-3.8.3-1.fc19: stop_shared_connection: Process /usr/bin/gnome-control-center was killed by signal 11 (SIGSEGV)
[abrt] control-center-3.8.3-1.fc19: stop_shared_connection: Process /usr/bin/...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
abrt_hash:5229899bbc4e986d9246ec4cc20...
:
: 887053 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-16 06:02 EDT by Matthew Javelet
Modified: 2013-09-20 05:55 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-20 05:55:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (44.90 KB, text/plain)
2013-06-16 06:02 EDT, Matthew Javelet
no flags Details
File: cgroup (140 bytes, text/plain)
2013-06-16 06:02 EDT, Matthew Javelet
no flags Details
File: core_backtrace (3.58 KB, text/plain)
2013-06-16 06:02 EDT, Matthew Javelet
no flags Details
File: dso_list (24.59 KB, text/plain)
2013-06-16 06:02 EDT, Matthew Javelet
no flags Details
File: environ (1.46 KB, text/plain)
2013-06-16 06:02 EDT, Matthew Javelet
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-16 06:02 EDT, Matthew Javelet
no flags Details
File: maps (117.44 KB, text/plain)
2013-06-16 06:02 EDT, Matthew Javelet
no flags Details
File: open_fds (1.02 KB, text/plain)
2013-06-16 06:02 EDT, Matthew Javelet
no flags Details
File: proc_pid_status (938 bytes, text/plain)
2013-06-16 06:03 EDT, Matthew Javelet
no flags Details
File: var_log_messages (3.70 KB, text/plain)
2013-06-16 06:03 EDT, Matthew Javelet
no flags Details

  None (edit)
Description Matthew Javelet 2013-06-16 06:02:30 EDT
Version-Release number of selected component:
control-center-3.8.3-1.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        gnome-control-center network
crash_function: stop_shared_connection
executable:     /usr/bin/gnome-control-center
kernel:         3.9.5-301.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 stop_shared_connection at net-device-wifi.c:1153
 #1 stop_hotspot_response_cb at net-device-wifi.c:1171
 #6 _g_closure_invoke_va at gclosure.c:840
 #9 gtk_real_button_released at gtkbutton.c:1967
 #14 gtk_button_button_release at gtkbutton.c:1802
 #15 _gtk_marshal_BOOLEAN__BOXEDv at gtkmarshalers.c:130
 #16 _g_closure_invoke_va at gclosure.c:840
 #19 gtk_widget_event_internal at gtkwidget.c:6714
 #20 gtk_widget_event at gtkwidget.c:6371
 #21 propagate_event_up at gtkmain.c:2393

Potential duplicate: bug 887053
Comment 1 Matthew Javelet 2013-06-16 06:02:34 EDT
Created attachment 761805 [details]
File: backtrace
Comment 2 Matthew Javelet 2013-06-16 06:02:38 EDT
Created attachment 761806 [details]
File: cgroup
Comment 3 Matthew Javelet 2013-06-16 06:02:41 EDT
Created attachment 761807 [details]
File: core_backtrace
Comment 4 Matthew Javelet 2013-06-16 06:02:44 EDT
Created attachment 761808 [details]
File: dso_list
Comment 5 Matthew Javelet 2013-06-16 06:02:48 EDT
Created attachment 761809 [details]
File: environ
Comment 6 Matthew Javelet 2013-06-16 06:02:51 EDT
Created attachment 761810 [details]
File: limits
Comment 7 Matthew Javelet 2013-06-16 06:02:55 EDT
Created attachment 761811 [details]
File: maps
Comment 8 Matthew Javelet 2013-06-16 06:02:58 EDT
Created attachment 761812 [details]
File: open_fds
Comment 9 Matthew Javelet 2013-06-16 06:03:01 EDT
Created attachment 761813 [details]
File: proc_pid_status
Comment 10 Matthew Javelet 2013-06-16 06:03:04 EDT
Created attachment 761814 [details]
File: var_log_messages
Comment 11 oliver 2013-09-20 04:37:49 EDT
This crash has appeared after I did a huge package update about a week ago in the following situation:

From within cinnamon, connecting to eduroam wireless networks (which uses PEAP authentication) which are used at many universities does not work any longer, it tries forever to connect without success.  When I click on "Network Settings" from the Network popup menu, the Network Settings menu comes up with Wireless Hotspot enabled.  If I drag the slider to the "off" position, this crash occurs.

Strangely enough, connecting to other wireless networks seems to work.  Connecting to eduroam from the Gnome 3 classic desktop also works.
Comment 12 Rui Matos 2013-09-20 05:55:02 EDT
This should be fixed in control-center 3.8.5
Comment 13 Rui Matos 2013-09-20 05:55:21 EDT
*** Bug 887053 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.