Bug 974843 - Need to remove 3.0 views from history database.
Need to remove 3.0 views from history database.
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-dwh (Show other bugs)
3.3.0
x86_64 Linux
unspecified Severity high
: ---
: 3.3.0
Assigned To: Yaniv Lavi (Dary)
David Botzer
infra
: Triaged
Depends On:
Blocks: 974844
  Show dependency treegraph
 
Reported: 2013-06-16 09:08 EDT by Yaniv Lavi (Dary)
Modified: 2016-02-10 14:16 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-17 09:37:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yaniv Lavi (Dary) 2013-06-16 09:08:00 EDT
Description of problem:
Since we only support three versions back. Need to remove the old 3.0 views.
Comment 3 RHEL Product and Program Management 2013-07-17 09:37:14 EDT
Product Management has reviewed and declined this request.
You may appeal this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.