Bug 975055 - [RHSC] Cluster Compatibility Version version should default to the latest version
[RHSC] Cluster Compatibility Version version should default to the latest ver...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
medium Severity medium
: ---
: RHGS 2.1.2
Assigned To: Kanagaraj
Matt Mahoney
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-17 10:11 EDT by Matt Mahoney
Modified: 2016-04-18 06:06 EDT (History)
12 users (show)

See Also:
Fixed In Version: CB11
Doc Type: Bug Fix
Doc Text:
Previously, while creating a new cluster, the lower 'Cluster Compatibility Version' was selected in the 'New Cluster' dialog box. Now, with this update, the highest compatibility version is selected by default.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:31:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 21940 None None None Never

  None (edit)
Description Matt Mahoney 2013-06-17 10:11:07 EDT
Description of problem:
When creating a new cluster, the default Comparability Version should be the latest and not the first version.

Currently, when creating a cluster (Big Bend release) the comparability version defaults to 3.1, and not 3.2, but should default to 3.2.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 3 Dusmant 2013-10-10 07:23:27 EDT
This would be taken up in RHSC future release
Comment 4 Matt Mahoney 2013-12-13 16:10:56 EST
Verified in cb11.
Comment 5 Shalaka 2014-01-07 01:31:33 EST
Please review the edited DocText and signoff.
Comment 6 Kanagaraj 2014-01-16 02:00:07 EST
doc_text looks good.
Comment 8 errata-xmlrpc 2014-02-25 02:31:17 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.