Bug 975101 - Remove explicit declaration of ShrinkWrap Resolver version from DeltaSpike quickstarts
Remove explicit declaration of ShrinkWrap Resolver version from DeltaSpike qu...
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise WFK Platform 2
Classification: JBoss
Component: DeltaSpike (Show other bugs)
2.3.0
Unspecified Unspecified
unspecified Severity medium
: CR1
: 2.3.0
Assigned To: Marek Novotny
Ron Šmeral
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-17 11:58 EDT by Ron Šmeral
Modified: 2016-10-31 21:37 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-16 07:34:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ron Šmeral 2013-06-17 11:58:10 EDT
Description of problem:
DeltaSpike quickstarts that use ShrinkWrap Resolver (SWR) have SWR version declared explicitly. This is no longer necessary because SWR is now managed in the jboss-javaee-6.0-with-tools:1.0.4.Final-redhat-wfk-2 BOM.

Version-Release number of selected component (if applicable):
2.3.0.ER1
Comment 1 Jason Porter 2013-06-17 19:37:53 EDT
Where's the best place to do this? I don't think the SWR version is in upstream yet.
Comment 2 Jason Porter 2013-06-17 19:45:24 EDT
Looks like I'm wrong, Ron, it looks like you've already done this in upstream, so we just need to wait to merge from upstream, correct?
Comment 3 Ron Šmeral 2013-06-18 04:10:24 EDT
Actually, rbenevides has done it. 
Sorry, I forgot to mention this is just a tracker issue to make sure this gets merged to the product branch.
Comment 4 Jason Porter 2013-06-18 04:26:57 EDT
:) Maybe I'm being a little too proactive attacking bugs as they come in.
Comment 5 Marek Novotny 2013-06-20 15:54:11 EDT
Any other than what is available at https://github.com/jboss-eap/quickstart/tree/master-wfk23
Comment 6 Ron Šmeral 2013-06-21 08:02:29 EDT
Nothing more is required. This was fixed by https://github.com/jboss-eap/quickstart/commit/d6f08b8889f3baa29c6002d2611dec55b9535793.
Comment 8 Ron Šmeral 2013-06-25 09:23:06 EDT
Verified.

Note You need to log in before you can comment on or make changes to this bug.