Bug 975335 - [abrt] lightdm-gtk-1.5.1-3.fc19: start_authentication: Process /usr/sbin/lightdm-gtk-greeter was killed by signal 11 (SIGSEGV)
[abrt] lightdm-gtk-1.5.1-3.fc19: start_authentication: Process /usr/sbin/ligh...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: lightdm-gtk (Show other bugs)
19
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
abrt_hash:5ce72694a024cf3719e229d29e7...
:
: 963765 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-18 02:58 EDT by arnav
Modified: 2014-02-11 18:14 EST (History)
5 users (show)

See Also:
Fixed In Version: lightdm-gtk-1.6.1-3.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-11 18:14:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.18 KB, text/plain)
2013-06-18 02:58 EDT, arnav
no flags Details
File: cgroup (160 bytes, text/plain)
2013-06-18 02:58 EDT, arnav
no flags Details
File: core_backtrace (1.05 KB, text/plain)
2013-06-18 02:58 EDT, arnav
no flags Details
File: dso_list (7.81 KB, text/plain)
2013-06-18 02:58 EDT, arnav
no flags Details
File: environ (234 bytes, text/plain)
2013-06-18 02:58 EDT, arnav
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-18 02:58 EDT, arnav
no flags Details
File: maps (26.60 KB, text/plain)
2013-06-18 02:59 EDT, arnav
no flags Details
File: open_fds (941 bytes, text/plain)
2013-06-18 02:59 EDT, arnav
no flags Details
File: proc_pid_status (785 bytes, text/plain)
2013-06-18 02:59 EDT, arnav
no flags Details
File: var_log_messages (314 bytes, text/plain)
2013-06-18 02:59 EDT, arnav
no flags Details

  None (edit)
Description arnav 2013-06-18 02:58:21 EDT
Version-Release number of selected component:
lightdm-gtk-1.5.1-3.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/sbin/lightdm-gtk-greeter
crash_function: start_authentication
executable:     /usr/sbin/lightdm-gtk-greeter
kernel:         3.9.2-301.fc19.i686
runlevel:       N 5
uid:            994
xsession_errors: 

Truncated backtrace:
Thread no. 1 (7 frames)
 #0 start_authentication at lightdm-gtk-greeter.c:458
 #1 g_cclosure_marshal_VOID__VOIDv at gmarshal.c:115
 #2 _g_closure_invoke_va at gclosure.c:840
 #5 handle_end_authentication at greeter.c:379
 #6 from_server_cb at greeter.c:459
 #7 g_io_unix_dispatch at giounix.c:167
 #12 gtk_main at gtkmain.c:1156

Potential duplicate: bug 972530
Comment 1 arnav 2013-06-18 02:58:30 EDT
Created attachment 762380 [details]
File: backtrace
Comment 2 arnav 2013-06-18 02:58:35 EDT
Created attachment 762381 [details]
File: cgroup
Comment 3 arnav 2013-06-18 02:58:41 EDT
Created attachment 762382 [details]
File: core_backtrace
Comment 4 arnav 2013-06-18 02:58:46 EDT
Created attachment 762383 [details]
File: dso_list
Comment 5 arnav 2013-06-18 02:58:51 EDT
Created attachment 762384 [details]
File: environ
Comment 6 arnav 2013-06-18 02:58:56 EDT
Created attachment 762385 [details]
File: limits
Comment 7 arnav 2013-06-18 02:59:04 EDT
Created attachment 762386 [details]
File: maps
Comment 8 arnav 2013-06-18 02:59:10 EDT
Created attachment 762387 [details]
File: open_fds
Comment 9 arnav 2013-06-18 02:59:15 EDT
Created attachment 762388 [details]
File: proc_pid_status
Comment 10 arnav 2013-06-18 02:59:21 EDT
Created attachment 762389 [details]
File: var_log_messages
Comment 11 Rex Dieter 2014-01-27 08:44:56 EST
*** Bug 963765 has been marked as a duplicate of this bug. ***
Comment 12 Fedora Update System 2014-01-27 08:52:07 EST
lightdm-gtk-1.6.1-3.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/lightdm-gtk-1.6.1-3.fc19
Comment 13 Fedora Update System 2014-01-27 23:41:55 EST
Package lightdm-gtk-1.6.1-3.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing lightdm-gtk-1.6.1-3.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-1648/lightdm-gtk-1.6.1-3.fc19
then log in and leave karma (feedback).
Comment 14 Fedora Update System 2014-02-11 18:14:18 EST
lightdm-gtk-1.6.1-3.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.