Bug 975347 - rhevm-image-uploader fails with "error: no such option: --rhevm" error no matter what options are passed
rhevm-image-uploader fails with "error: no such option: --rhevm" error no mat...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-image-uploader (Show other bugs)
3.2.0
Unspecified Unspecified
high Severity high
: ---
: 3.3.0
Assigned To: Sandro Bonazzola
Ilanit Stein
integration
: ZStream
Depends On:
Blocks: 975417
  Show dependency treegraph
 
Reported: 2013-06-18 03:49 EDT by Sandro Bonazzola
Modified: 2015-09-22 09 EDT (History)
10 users (show)

See Also:
Fixed In Version: rhevm-image-uploader-3.3.0-0.0.master.el6ev
Doc Type: Bug Fix
Doc Text:
After an upgrade from version 3.1, the rhevm-image-uploader could not upload images to the export storage domain because it used the deprecated configuration key 'rhevm' instead of 'engine'. This update adds a warning that the user needs to update the 'rhevm' key in the /etc/ovirt-engine/imageuploader.conf file in order to use the rhevm-iso-uploader tool.
Story Points: ---
Clone Of: 975209
: 975417 (view as bug list)
Environment:
Last Closed: 2014-01-21 11:32:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 15824 None None None Never

  None (edit)
Comment 2 Sandro Bonazzola 2013-06-18 07:04:17 EDT
patch merged upstream master for 3.3.0.
http://gerrit.ovirt.org/gitweb?p=ovirt-image-uploader.git;a=commit;h=6ec3569d32d9b187f10cfa47e022d5d980432465
Comment 5 Ilanit Stein 2013-09-08 09:05:36 EDT
Verified on is12 (rhevm-image-uploader-3.3.0-0.1.rc.el6ev.noarch).
Comment 6 errata-xmlrpc 2014-01-21 11:32:26 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0078.html

Note You need to log in before you can comment on or make changes to this bug.