Bug 975350 - [abrt] php-fpm-5.4.15-1.fc18: zend_update_class_constants: Process /usr/sbin/php-fpm was killed by signal 11 (SIGSEGV)
[abrt] php-fpm-5.4.15-1.fc18: zend_update_class_constants: Process /usr/sbin/...
Status: CLOSED DUPLICATE of bug 974874
Product: Fedora
Classification: Fedora
Component: php (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Joe Orton
Fedora Extras Quality Assurance
abrt_hash:f1ebaa2b5b29527cba2deccdeac...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-18 03:53 EDT by chopin xiao
Modified: 2013-06-18 04:51 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-18 04:51:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.20 KB, text/plain)
2013-06-18 03:53 EDT, chopin xiao
no flags Details
File: cgroup (160 bytes, text/plain)
2013-06-18 03:53 EDT, chopin xiao
no flags Details
File: core_backtrace (1.16 KB, text/plain)
2013-06-18 03:53 EDT, chopin xiao
no flags Details
File: dso_list (6.90 KB, text/plain)
2013-06-18 03:53 EDT, chopin xiao
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-18 03:53 EDT, chopin xiao
no flags Details
File: maps (79.51 KB, text/plain)
2013-06-18 03:53 EDT, chopin xiao
no flags Details
File: open_fds (136 bytes, text/plain)
2013-06-18 03:53 EDT, chopin xiao
no flags Details
File: proc_pid_status (929 bytes, text/plain)
2013-06-18 03:54 EDT, chopin xiao
no flags Details
File: var_log_messages (5.41 KB, text/plain)
2013-06-18 03:54 EDT, chopin xiao
no flags Details

  None (edit)
Description chopin xiao 2013-06-18 03:53:19 EDT
Description of problem:
If php script use big memory size will happen

Version-Release number of selected component:
php-fpm-5.4.15-1.fc18

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        'php-fpm: pool www' '' '' '' '' '' '' '' '' '' '' '' '' '' ''
crash_function: zend_update_class_constants
executable:     /usr/sbin/php-fpm
kernel:         3.9.4-200.fc18.x86_64
runlevel:       N 5
uid:            1000
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 zend_update_class_constants at /usr/src/debug/php-5.4.15/Zend/zend_API.c:1071
 #1 zend_std_get_static_property at /usr/src/debug/php-5.4.15/Zend/zend_object_handlers.c:1274
 #2 zend_fetch_var_address_helper_SPEC_CONST_VAR at /usr/src/debug/php-5.4.15/Zend/zend_vm_execute.h:4762
 #3 execute at /usr/src/debug/php-5.4.15/Zend/zend_vm_execute.h:410
 #4 xdebug_execute at /usr/src/debug/php-pecl-xdebug-2.2.3/xdebug-2.2.3/xdebug.c:1435
 #5 zend_call_function at /usr/src/debug/php-5.4.15/Zend/zend_execute_API.c:958
 #6 call_user_function_ex at /usr/src/debug/php-5.4.15/Zend/zend_execute_API.c:750
 #7 call_user_function at /usr/src/debug/php-5.4.15/Zend/zend_execute_API.c:723
 #8 ps_call_handler at /usr/src/debug/php-5.4.15/ext/session/mod_user.c:53
 #9 ps_write_user at /usr/src/debug/php-5.4.15/ext/session/mod_user.c:157
Comment 1 chopin xiao 2013-06-18 03:53:25 EDT
Created attachment 762396 [details]
File: backtrace
Comment 2 chopin xiao 2013-06-18 03:53:29 EDT
Created attachment 762397 [details]
File: cgroup
Comment 3 chopin xiao 2013-06-18 03:53:33 EDT
Created attachment 762398 [details]
File: core_backtrace
Comment 4 chopin xiao 2013-06-18 03:53:39 EDT
Created attachment 762399 [details]
File: dso_list
Comment 5 chopin xiao 2013-06-18 03:53:44 EDT
Created attachment 762400 [details]
File: limits
Comment 6 chopin xiao 2013-06-18 03:53:50 EDT
Created attachment 762401 [details]
File: maps
Comment 7 chopin xiao 2013-06-18 03:53:54 EDT
Created attachment 762402 [details]
File: open_fds
Comment 8 chopin xiao 2013-06-18 03:54:03 EDT
Created attachment 762403 [details]
File: proc_pid_status
Comment 9 chopin xiao 2013-06-18 03:54:07 EDT
Created attachment 762404 [details]
File: var_log_messages
Comment 10 Remi Collet 2013-06-18 04:51:46 EDT

*** This bug has been marked as a duplicate of bug 974874 ***

Note You need to log in before you can comment on or make changes to this bug.