Bug 975414 - [RHS-C] Feedback button in UI is redirecting to rhev-beta page instead of rhsc page
Summary: [RHS-C] Feedback button in UI is redirecting to rhev-beta page instead of rhs...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc
Version: 2.1
Hardware: x86_64
OS: Linux
high
high
Target Milestone: ---
: RHGS 2.1.2
Assignee: Kanagaraj
QA Contact: Prasanth
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-18 12:32 UTC by Prasanth
Modified: 2016-04-18 10:06 UTC (History)
13 users (show)

Fixed In Version: CB8
Doc Type: Bug Fix
Doc Text:
Previously, the Feedback link was displayed which directed to Red Hat Enterprise Virtualization-Beta Product Page instead of Red Hat Storage Product page. Now, with this update, the Feedback link is removed.
Clone Of:
Environment:
Last Closed: 2014-02-25 07:31:37 UTC
Target Upstream Version:
sabose: needinfo+


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2014:0208 0 normal SHIPPED_LIVE Red Hat Storage 2.1 enhancement and bug fix update #2 2014-02-25 12:20:30 UTC
oVirt gerrit 21084 0 None None None Never

Description Prasanth 2013-06-18 12:32:15 UTC
Description of problem:

Feedback button in UI is redirecting to rhev-beta page


Version-Release number of selected component (if applicable):  Red Hat Storage Console Version: 2.1.0-0.bb3.el6rhs 


How reproducible:


Steps to Reproduce:
1. Login to UI
2. Click on "Feedback" button at the top-right corner
3.

Actual results: It's getting redirected to https://www.redhat.com/wapps/sso/login.html?redirect=https://access.redhat.com/groups/rhev-beta


Expected results: It should redirect to some RHS-C feedback page, if any. If not, disable/hide this button till then


Additional info:

Comment 2 Sahina Bose 2013-06-24 06:12:05 UTC
Tushar, do we have an RHSC feedback page to point to?

Comment 3 Kanagaraj 2013-10-11 06:35:22 UTC
Its redirecting to https://access.redhat.com/groups/rhs

Comment 4 Kanagaraj 2013-10-11 06:35:39 UTC
Its redirecting to https://access.redhat.com/groups/rhs

Comment 5 Prasanth 2013-10-11 07:17:03 UTC
(In reply to Kanagaraj from comment #4)
> Its redirecting to https://access.redhat.com/groups/rhs

Is that the expected link instead of a feed-back page?

Comment 6 Kanagaraj 2013-10-11 07:20:24 UTC
Tushar, Can you please confirm this?

Comment 7 Dustin Tsang 2013-10-16 13:26:32 UTC
moving back to assigned in version rhsc-cb4

Comment 8 Dusmant 2013-10-16 17:37:59 UTC
Andrius T. Benokraitis wrote :
"Feedback" should be provided in the form of a support case, and the plug-in now fulfills that. My recommendation is to remove the "feedback" button.

We need to remove this link from both the pages...

Comment 9 Kanagaraj 2013-11-18 08:28:50 UTC
Feedback link is removed.

Comment 10 Prasanth 2013-11-18 11:23:22 UTC
Verified in cb8.

Feedback button is non longer present.

Comment 11 Shalaka 2014-01-07 05:12:43 UTC
Please review the edited DocText and signoff.

Comment 12 Kanagaraj 2014-01-16 06:39:39 UTC
doc_text looks good.

Comment 14 errata-xmlrpc 2014-02-25 07:31:37 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html


Note You need to log in before you can comment on or make changes to this bug.