Bug 975416 - rhevm-iso-uploader fails with "error: no such option: --rhevm" error no matter what options are passed
rhevm-iso-uploader fails with "error: no such option: --rhevm" error no matte...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-iso-uploader (Show other bugs)
3.2.0
Unspecified Unspecified
high Severity high
: ---
: 3.2.1
Assigned To: Sandro Bonazzola
Ilanit Stein
integration
: ZStream
Depends On: 975209
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-18 08:34 EDT by Idith Tal-Kohen
Modified: 2013-11-27 19:08 EST (History)
16 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
After an upgrade from version 3.1 to 3.2, the rhevm-iso-uploader could not upload images to the ISO storage domain because it used the deprecated configuration key 'rhevm' instead of 'engine'. This update adds a warning that the user needs to update the 'rhevm' key in the /etc/ovirt-engine/isouploader.conf file in order to use the rhevm-iso-uploader tool.
Story Points: ---
Clone Of: 975209
Environment:
Last Closed: 2013-06-21 13:33:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 401543 None None None Never
oVirt gerrit 15815 None None None Never
oVirt gerrit 15839 None None None Never

  None (edit)
Comment 1 Sandro Bonazzola 2013-06-18 09:20:00 EDT
patch merged upstream 3.2 branch:
http://gerrit.ovirt.org/gitweb?p=ovirt-iso-uploader.git;a=commit;h=d36f61ed40acffe7771a3ecf2ae5073267d929af
Comment 5 errata-xmlrpc 2013-06-21 13:33:52 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0967.html

Note You need to log in before you can comment on or make changes to this bug.