Bug 975417 - rhevm-image-uploader fails with "error: no such option: --rhevm" error no matter what options are passed
rhevm-image-uploader fails with "error: no such option: --rhevm" error no mat...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-image-uploader (Show other bugs)
3.2.0
Unspecified Unspecified
high Severity high
: ---
: 3.2.1
Assigned To: Sandro Bonazzola
Ilanit Stein
integration
: ZStream
Depends On: 975347
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-18 08:37 EDT by Idith Tal-Kohen
Modified: 2013-11-27 19:08 EST (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
After an upgrade from version 3.1 to 3.2, the rhevm-image-uploader could not upload images to the export storage domain because it used the deprecated configuration key 'rhevm' instead of 'engine'. This update adds a warning that the user needs to update the 'rhevm' key in the /etc/ovirt-engine/imageuploader.conf file in order to use the rhevm-iso-uploader tool.
Story Points: ---
Clone Of: 975347
Environment:
Last Closed: 2013-06-25 04:44:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 15824 None None None Never
oVirt gerrit 15840 None None None Never

  None (edit)
Comment 1 Sandro Bonazzola 2013-06-18 09:29:29 EDT
patch merged upstream for 3.2 branch: http://gerrit.ovirt.org/gitweb?p=ovirt-image-uploader.git;a=commit;h=524bea3cb2a2d2634c936392924cdfd53d06a780
Comment 5 errata-xmlrpc 2013-06-25 04:44:15 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0973.html

Note You need to log in before you can comment on or make changes to this bug.