Bug 975458 - [abrt] compiz-0.8.8-23.fc19: _swrast_map_texture: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] compiz-0.8.8-23.fc19: _swrast_map_texture: Process /usr/bin/compiz was...
Status: CLOSED DUPLICATE of bug 969814
Product: Fedora
Classification: Fedora
Component: mesa (Show other bugs)
19
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:b792c547f90e9423c72fa370089...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-18 09:56 EDT by Timothy Davis
Modified: 2013-12-09 12:31 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-09 12:31:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (36.27 KB, text/plain)
2013-06-18 09:56 EDT, Timothy Davis
no flags Details
File: cgroup (140 bytes, text/plain)
2013-06-18 09:56 EDT, Timothy Davis
no flags Details
File: core_backtrace (4.12 KB, text/plain)
2013-06-18 09:56 EDT, Timothy Davis
no flags Details
File: dso_list (7.36 KB, text/plain)
2013-06-18 09:56 EDT, Timothy Davis
no flags Details
File: environ (1.41 KB, text/plain)
2013-06-18 09:56 EDT, Timothy Davis
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-18 09:56 EDT, Timothy Davis
no flags Details
File: maps (21.45 KB, text/plain)
2013-06-18 09:56 EDT, Timothy Davis
no flags Details
File: open_fds (238 bytes, text/plain)
2013-06-18 09:56 EDT, Timothy Davis
no flags Details
File: proc_pid_status (783 bytes, text/plain)
2013-06-18 09:56 EDT, Timothy Davis
no flags Details
File: var_log_messages (308 bytes, text/plain)
2013-06-18 09:56 EDT, Timothy Davis
no flags Details

  None (edit)
Description Timothy Davis 2013-06-18 09:56:04 EDT
Description of problem:
Starting compiz with MATE and XFCE as a startup application

Version-Release number of selected component:
compiz-0.8.8-23.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        compiz --replace
crash_function: _swrast_map_texture
executable:     /usr/bin/compiz
kernel:         3.9.5-301.fc19.i686
runlevel:       N 5
uid:            1000
xsession_errors: compiz (video) - Warn: No 8 bit GLX pixmap format, disabling YV12 image format

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 _swrast_map_texture at ../../../src/mesa/swrast/s_texture.c:287
 #1 _swrast_map_textures at ../../../src/mesa/swrast/s_texture.c:353
 #2 _swrast_span_render_start at ../../../src/mesa/swrast/s_context.c:876
 #3 _swrast_render_start at ../../../src/mesa/swrast/s_context.c:895
 #4 _swsetup_RenderStart at ../../../src/mesa/swrast_setup/ss_context.c:202
 #5 run_render at ../../../src/mesa/tnl/t_vb_render.c:276
 #6 _tnl_run_pipeline at ../../../src/mesa/tnl/t_pipeline.c:163
 #7 intelRunPipeline at intel_tris.c:1099
 #8 _tnl_draw_prims at ../../../src/mesa/tnl/t_draw.c:525
 #9 _tnl_vbo_draw_prims at ../../../src/mesa/tnl/t_draw.c:425
Comment 1 Timothy Davis 2013-06-18 09:56:09 EDT
Created attachment 762497 [details]
File: backtrace
Comment 2 Timothy Davis 2013-06-18 09:56:13 EDT
Created attachment 762498 [details]
File: cgroup
Comment 3 Timothy Davis 2013-06-18 09:56:16 EDT
Created attachment 762499 [details]
File: core_backtrace
Comment 4 Timothy Davis 2013-06-18 09:56:20 EDT
Created attachment 762500 [details]
File: dso_list
Comment 5 Timothy Davis 2013-06-18 09:56:23 EDT
Created attachment 762501 [details]
File: environ
Comment 6 Timothy Davis 2013-06-18 09:56:27 EDT
Created attachment 762502 [details]
File: limits
Comment 7 Timothy Davis 2013-06-18 09:56:30 EDT
Created attachment 762503 [details]
File: maps
Comment 8 Timothy Davis 2013-06-18 09:56:33 EDT
Created attachment 762504 [details]
File: open_fds
Comment 9 Timothy Davis 2013-06-18 09:56:40 EDT
Created attachment 762505 [details]
File: proc_pid_status
Comment 10 Timothy Davis 2013-06-18 09:56:45 EDT
Created attachment 762506 [details]
File: var_log_messages
Comment 11 Adam Jackson 2013-12-09 12:31:07 EST

*** This bug has been marked as a duplicate of bug 969814 ***

Note You need to log in before you can comment on or make changes to this bug.