Bug 97565 - Unable to play MPEG movies
Unable to play MPEG movies
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: xmms (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-17 15:35 EDT by Tethys
Modified: 2014-03-16 22:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-17 15:43:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tethys 2003-06-17 15:35:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312

Description of problem:
xmms is no longer able to play MPEG movies. In earlier versions
of RH Linux, I was able to play them in xmms, apparently utilising
the smpeg package. This doesn't appear to be shipped any more,
which would appear to be the root cause.

Version-Release number of selected component (if applicable):
xmms-1.2.7-21.p

How reproducible:
Always

Steps to Reproduce:
1. xmms file.mpg
2.
3.
    

Actual Results:  File dialog opens

Expected Results:  Movie should play

Additional info:

I understand (and fully agree with) the reasons for removing MP3
audio support. However, I haven't seen any mention of the rationale
behind removing MPEG movie playback in any of the release notes.
If it's for similar reasons as MP3, then a similar warning dialog
should be displayed. Or is it just that I've overlooked the smpeg
package somewhere?

FYI, the files I'm trying to view are reported by file(1) as being
either "MPEG video stream data" or "MPEG system stream data"
Comment 1 Bill Nottingham 2003-06-17 15:43:49 EDT
It's for the same reasons, yes. However, the MPEG video support was never part
of XMMS; it was only in the smpeg-xmms package. So, adding a warning in XMMS
wouldn't exactly be right.

Note You need to log in before you can comment on or make changes to this bug.