Bug 97568 - "Release Notes" button does works intermittantly
Summary: "Release Notes" button does works intermittantly
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: alpha 3
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-17 20:05 UTC by Gerald Teschl
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-04 18:32:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2003-06-17 20:05:31 UTC
At least not during package installation. It displays the sand clock for a
moment, but then nothing happens.

Comment 1 Chris Ricker 2003-06-18 05:49:34 UTC
I noticed the same thing prior to package installation (I think I was in Disk
Druid at the time)

Comment 2 Michael Fulbright 2003-06-18 20:29:18 UTC
This can happen occasionally - if you press it again will it load?

When it fails to load are there any interesting new messages on VC1 or VC3?

Comment 3 Gerald Teschl 2003-06-19 10:44:41 UTC
Yes, you are right, I just tried again and now it worked. Seems to be a
temporary problem.

Comment 4 Michael Fulbright 2003-06-19 18:42:48 UTC
I'll leave this around just so we can remember to look into this later if its
still a problem. I changed the summary slightly.

Comment 5 Michael Fulbright 2003-09-04 18:32:33 UTC
Closing as this issue hasn't come up in any other reports.


Note You need to log in before you can comment on or make changes to this bug.