Bug 975711 - Update and python3 subpackage
Update and python3 subpackage
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: python-unidecode (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: pjp
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-19 04:05 EDT by Pierre-YvesChibon
Modified: 2013-06-29 14:04 EDT (History)
2 users (show)

See Also:
Fixed In Version: python-unidecode-0.04.13-1.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-19 05:05:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pierre-YvesChibon 2013-06-19 04:05:37 EDT
Hi,
The latest version of python-unidecode (0.04.13) supports python3, could we have the appropriate sub-package created on F19 and rawhide?

Thanks.
Comment 1 Pierre-YvesChibon 2013-06-19 05:14:16 EDT
Thanks for the quick fix, could you build it for F19 please?
Comment 2 Fedora Update System 2013-06-19 06:53:26 EDT
python-unidecode-0.04.13-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/python-unidecode-0.04.13-1.fc19
Comment 3 Fedora Update System 2013-06-29 14:04:10 EDT
python-unidecode-0.04.13-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.