This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 975805 - [RHS-C] View Hook Content window expands outside of the window
[RHS-C] View Hook Content window expands outside of the window
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
x86_64 Linux
medium Severity medium
: ---
: RHGS 2.1.2
Assigned To: Kanagaraj
Prasanth
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-19 07:50 EDT by Prasanth
Modified: 2016-04-18 06:06 EDT (History)
12 users (show)

See Also:
Fixed In Version: CB6
Doc Type: Bug Fix
Doc Text:
Previously, while expanding the View Hook Content window size, the content exceeded the dialog boundaries. Now, with this update, the option to expand the window is disabled and the content is displayed within the dialog boundaries.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:31:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
hook conent page (91.77 KB, image/png)
2013-06-19 07:53 EDT, Prasanth
no flags Details
hook conent page (85.01 KB, image/png)
2013-06-19 07:54 EDT, Prasanth
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 16255 None None None Never
oVirt gerrit 16654 None None None Never

  None (edit)
Description Prasanth 2013-06-19 07:50:46 EDT
Description of problem:

View Hook Content window expands outside of the window

Version-Release number of selected component (if applicable):  Red Hat Storage Console Version: 2.1.0-0.bb3.el6rhs 


How reproducible: Always


Steps to Reproduce:

Step1:
1. Select a Hook and click on "View Content"
2. Try to enlarge the page by dragging the button

Step2:
1. Create content conflict and click on Resolve Conflict
2. Try to enlarge the page by dragging the button

Actual results: It expands outside of the page


Expected results: It should fit within the page and should not affect the other tabs, when expanded


Additional info: Screenshots of both the scenarios are attached
Comment 1 Prasanth 2013-06-19 07:53:31 EDT
Created attachment 762886 [details]
hook conent page
Comment 2 Prasanth 2013-06-19 07:54:02 EDT
Created attachment 762888 [details]
hook conent page
Comment 4 Prasanth 2013-07-09 02:37:50 EDT
> Step1:
> 1. Select a Hook and click on "View Content"
> 2. Try to enlarge the page by dragging the button

This is fixed and verified.

> Step2:
> 1. Create content conflict and click on Resolve Conflict
> 2. Try to enlarge the page by dragging the button

This is not yet fixed. The page still expands outside of the window on dragging.

Moving back to Assigned.
Comment 5 Matt Mahoney 2013-11-05 11:25:55 EST
Verified in CB6. The following is now fixed.

 1. Create content conflict and click on Resolve Conflict
 2. Try to enlarge the page by dragging the button
Comment 6 Shalaka 2014-01-07 01:40:56 EST
Please review the edited DocText and signoff.
Comment 7 Kanagaraj 2014-01-16 02:00:22 EST
doc_text looks good.
Comment 9 errata-xmlrpc 2014-02-25 02:31:50 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.