Bug 9759 - gnome terminal transparency flag won't set...
Summary: gnome terminal transparency flag won't set...
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-24 18:29 UTC by randyv
Modified: 2013-04-02 04:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-07 15:04:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description randyv 2000-02-24 18:29:00 UTC
In RH 6.0 under preferences GNOME terminal's transparency button works
properly ... that is, when you depress this button, you get the following
results:
Foreground (font) color displays properly (as color set)
Backgroup color does not display, instead background of terminal is
transparent and lets desk background show through.

In RH 6.1 under preferences GNOME terminal's transparency button NO LONGER
works properly... that is, when you depress this button, you get the
following results:
Foreground (font) color displays as set
Background color STILL displays as set (in other words, background color
stays set instead of providing 'transparency' FX.)

However, pixmap background works! :)

Sys Info...
NCR 3272
ATI 3D RAGE PRO / AGP 2X (GT-C2U2) Video Card
ATI Internal DAC
4Mb of Video Memory
Monitor set to 1280 by...
Horizontal 79.9KHz@75Hz
Vertical 79.9KHz@74Hz
Pentium III 500 MHz
Installations to date...
RH 6.1 using anaconda updates - 2/23/00
RH 6.1 updates (all) as described in 'Gotchas/workarounds" 2/24/00

Thanks.

Comment 1 Preston Brown 2000-02-24 18:41:59 UTC
Jonathan:  this does still seem to be the case.  Can you please look into it?
If you can't find the problem, it should probably be disabled.

Comment 2 Jonathan Blandford 2000-02-24 19:35:59 UTC
???
Works for me (TM)

how are you setting the background?


Note You need to log in before you can comment on or make changes to this bug.