This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 975998 - lightdm-1.7.9 is available
lightdm-1.7.9 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: lightdm (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 958473 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-19 14:11 EDT by Upstream Release Monitoring
Modified: 2013-08-03 10:26 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-03 10:26:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-06-19 14:11:36 EDT
Latest upstream release: 1.7.2
Current version/release in Fedora Rawhide: 1.6.0-9.fc20
URL: https://launchpad.net/lightdm/+download

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Rex Dieter 2013-06-21 12:44:25 EDT
*** Bug 958473 has been marked as a duplicate of this bug. ***
Comment 2 Rex Dieter 2013-06-21 12:45:15 EDT
fyi, purposely avoiding upgrade since it breaks api/abi in at least the -qt backend, for which both lightdm-kde and lightdm-razor greeters do not support (yet).
Comment 3 Upstream Release Monitoring 2013-06-22 04:47:39 EDT
Latest upstream release: 1.7.3
Current version/release in Fedora Rawhide: 1.6.0-9.fc20
URL: https://launchpad.net/lightdm/+download

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 4 Upstream Release Monitoring 2013-07-04 11:11:11 EDT
Latest upstream release: 1.7.4
Current version/release in Fedora Rawhide: 1.6.0-10.fc20
URL: https://launchpad.net/lightdm/+download

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 5 Upstream Release Monitoring 2013-07-23 06:18:30 EDT
Latest upstream release: 1.7.7
Current version/release in Fedora Rawhide: 1.6.0-10.fc20
URL: https://launchpad.net/lightdm/+download

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 6 Upstream Release Monitoring 2013-07-31 05:05:03 EDT
Latest upstream release: 1.7.9
Current version/release in Fedora Rawhide: 1.6.0-10.fc20
URL: https://launchpad.net/lightdm/+download

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 7 Rex Dieter 2013-08-03 10:26:24 EDT
%changelog
* Sat Aug 03 2013 Rex Dieter <rdieter@fedoraproject.org> 1.7.9-1
- lightdm-1.7.9 (#975998)

Note You need to log in before you can comment on or make changes to this bug.