Bug 97602 - anacdump: dumps before mouse config screen
anacdump: dumps before mouse config screen
Status: CLOSED DUPLICATE of bug 87431
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-18 05:05 EDT by Need Real Name
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:56:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-06-18 05:05:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
* going to mount /tmp/fd0 on /tmp/crash

Installation crashes before mouse config screen appear. Reboots, and i cant 
get by this point.. I have the dump file.
Version-Release number of selected component (if applicable):
anaconda

How reproducible:
Always

Steps to Reproduce:
1.starting graphic install
2.choosing norwegian lang. 
3.choosing norwegian latin 1 key.
4.next..dump..
    

Actual Results:  writes dump log /file to floppy. Then computer reboots

Expected Results:  Should be able to choose type of mouse..

Additional info:
Comment 1 Jeremy Katz 2003-06-18 12:26:40 EDT

*** This bug has been marked as a duplicate of 87431 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:56:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.