Bug 976055 - Installation script instructs user to update incorrect rhevm-reports packages after successful upgrade
Installation script instructs user to update incorrect rhevm-reports packages...
Status: CLOSED DUPLICATE of bug 973239
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup (Show other bugs)
3.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Moran Goldboim
Pavel Stehlik
integration
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-19 16:02 EDT by Joe Mann
Modified: 2013-06-20 02:04 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-20 02:04:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Mann 2013-06-19 16:02:43 EDT
Description of problem:

After a successful upgrade from RHEVm 3.1 to 3.2, the installation script displays the following message:

RHEV Manager upgrade completed successfully!

* Error: Can't start the ovirt-engine-dwhd service
* Upgrade log available at /var/log/ovirt-engine/ovirt-engine-upgrade_2013_06_13_15_59_16.log
* Perform the following steps to upgrade the history service or the reporting package:
1. Execute: yum update ovirt-engine-reports*
2. Execute: ovirt-engine-dwh-setup
3. Execute: ovirt-engine-reports-setup

Customer is met with the following error when attempting to follow step1:

[root@rhevm root]# yum update ovirt-engine-reports*
Loaded plugins: product-id, rhnplugin, subscription-manager, versionlock
Setting up Update Process
No Match for argument: ovirt-engine-reports*
No package ovirt-engine-reports* available.
No Packages marked for Update

Version-Release number of selected component (if applicable):
rhevm-3.2.0

How reproducible:
100%

Steps to Reproduce:
1. Attempt upgrade of RHEVm from 3.0 to 3.1
2. Observe the messages generated after the successful upgrade
3.

Actual results:
Instructs user to run:

yum update ovirt-engine-reports*

Expected results:
Instruct user to run:

yum update rhevm-reports rhevm-dwh
Comment 1 Moran Goldboim 2013-06-20 02:04:48 EDT

*** This bug has been marked as a duplicate of bug 973239 ***

Note You need to log in before you can comment on or make changes to this bug.