Bug 976106 - [abrt] rhythmbox-2.99.1-1.fc19: emit_container_updated_cb: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
[abrt] rhythmbox-2.99.1-1.fc19: emit_container_updated_cb: Process /usr/bin/r...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:c1caffaed7ccb9dc66361108b8b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-19 19:29 EDT by Dawid Zamirski
Modified: 2014-10-16 10:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-16 10:29:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (58.36 KB, text/plain)
2013-06-19 19:29 EDT, Dawid Zamirski
no flags Details
File: cgroup (140 bytes, text/plain)
2013-06-19 19:29 EDT, Dawid Zamirski
no flags Details
File: core_backtrace (990 bytes, text/plain)
2013-06-19 19:29 EDT, Dawid Zamirski
no flags Details
File: dso_list (22.68 KB, text/plain)
2013-06-19 19:30 EDT, Dawid Zamirski
no flags Details
File: environ (1.47 KB, text/plain)
2013-06-19 19:30 EDT, Dawid Zamirski
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-19 19:30 EDT, Dawid Zamirski
no flags Details
File: maps (104.75 KB, text/plain)
2013-06-19 19:30 EDT, Dawid Zamirski
no flags Details
File: open_fds (1.40 KB, text/plain)
2013-06-19 19:30 EDT, Dawid Zamirski
no flags Details
File: proc_pid_status (940 bytes, text/plain)
2013-06-19 19:30 EDT, Dawid Zamirski
no flags Details
File: var_log_messages (1.37 KB, text/plain)
2013-06-19 19:30 EDT, Dawid Zamirski
no flags Details

  None (edit)
Description Dawid Zamirski 2013-06-19 19:29:51 EDT
Description of problem:
Tried to import music library after setting albumartist tag on some files.

Version-Release number of selected component:
rhythmbox-2.99.1-1.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        rhythmbox
crash_function: emit_container_updated_cb
executable:     /usr/bin/rhythmbox
kernel:         3.9.6-301.fc19.x86_64
runlevel:       N 5
uid:            1000
xsession_errors: 

Truncated backtrace:
Thread no. 1 (4 frames)
 #0 emit_container_updated_cb at rb-dbus-media-server-plugin.c:442
 #4 g_main_context_iteration at gmain.c:3762
 #5 g_application_run at gapplication.c:1623
 #6 rb_application_run at rb-application.c:637
Comment 1 Dawid Zamirski 2013-06-19 19:29:54 EDT
Created attachment 763163 [details]
File: backtrace
Comment 2 Dawid Zamirski 2013-06-19 19:29:56 EDT
Created attachment 763164 [details]
File: cgroup
Comment 3 Dawid Zamirski 2013-06-19 19:29:58 EDT
Created attachment 763165 [details]
File: core_backtrace
Comment 4 Dawid Zamirski 2013-06-19 19:30:00 EDT
Created attachment 763166 [details]
File: dso_list
Comment 5 Dawid Zamirski 2013-06-19 19:30:03 EDT
Created attachment 763167 [details]
File: environ
Comment 6 Dawid Zamirski 2013-06-19 19:30:05 EDT
Created attachment 763168 [details]
File: limits
Comment 7 Dawid Zamirski 2013-06-19 19:30:08 EDT
Created attachment 763169 [details]
File: maps
Comment 8 Dawid Zamirski 2013-06-19 19:30:10 EDT
Created attachment 763170 [details]
File: open_fds
Comment 9 Dawid Zamirski 2013-06-19 19:30:14 EDT
Created attachment 763171 [details]
File: proc_pid_status
Comment 10 Dawid Zamirski 2013-06-19 19:30:16 EDT
Created attachment 763172 [details]
File: var_log_messages
Comment 11 Dawid Zamirski 2014-10-16 10:29:06 EDT
Closing, haven't seen this happen on Fedora 20 and now I've moved on to Fedora 21 Alpha where the issue is not there either.

Note You need to log in before you can comment on or make changes to this bug.