Bug 976218 - Should remove "Nodejs" options from "Browse by tag" part.
Should remove "Nodejs" options from "Browse by tag" part.
Status: CLOSED CURRENTRELEASE
Product: OpenShift Container Platform
Classification: Red Hat
Component: Website (Show other bugs)
1.2.0
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Jason DeTiberus
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-20 03:08 EDT by Yujie Zhang
Modified: 2017-03-08 12 EST (History)
4 users (show)

See Also:
Fixed In Version: rubygem-openshift-origin-console-1.9.13-1.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-28 11:47:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yujie Zhang 2013-06-20 03:08:18 EDT
Description of problem:

Since ose does not support nodejs, we should remove "Nodejs" options from "Browse by tag" part.

Version-Release number of selected component (if applicable):
OpenShiftEnterprise 1.2 RC1

How reproducible:
always

Steps to Reproduce:
1.Go to create app page
2.Click the "Browse by tag" button
3.

Actual results:

"Nodejs" options is included, but ose does not support that.

Expected results:

Should remove "Nodejs" options from "Browse by tag" part.

Additional info:
Comment 2 Jason DeTiberus 2013-06-20 15:19:23 EDT
https://github.com/openshift/enterprise-server/pull/90
Comment 3 Yujie Zhang 2013-06-24 22:08:16 EDT
Tested on http://buildvm-devops.usersys.redhat.com/puddle/build/OpenShiftEnterprise/1.2/2013-06-21.2/ , then nodejs has been removed from options, so verify this bug, thanks.
Comment 4 Luke Meyer 2013-06-28 11:47:11 EDT
Closing all bugs introduced, fixed, and verified during 1.2 release work (thus never shipped).

Note You need to log in before you can comment on or make changes to this bug.