Bug 976232 - [abrt] apper-0.8.1-0.3.20130511.fc19: QString::QString: Process /usr/bin/apper was killed by signal 11 (SIGSEGV)
[abrt] apper-0.8.1-0.3.20130511.fc19: QString::QString: Process /usr/bin/appe...
Status: CLOSED DUPLICATE of bug 1098828
Product: Fedora
Classification: Fedora
Component: apper (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
abrt_hash:a979e85d327b3199df1477dbaef...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-20 03:33 EDT by ellis
Modified: 2014-10-29 10:18 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-29 10:18:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (1.45 MB, text/plain)
2013-06-20 03:34 EDT, ellis
no flags Details
File: cgroup (140 bytes, text/plain)
2013-06-20 03:34 EDT, ellis
no flags Details
File: core_backtrace (108.55 KB, text/plain)
2013-06-20 03:34 EDT, ellis
no flags Details
File: dso_list (11.74 KB, text/plain)
2013-06-20 03:34 EDT, ellis
no flags Details
File: environ (1.56 KB, text/plain)
2013-06-20 03:34 EDT, ellis
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-20 03:34 EDT, ellis
no flags Details
File: maps (60.52 KB, text/plain)
2013-06-20 03:34 EDT, ellis
no flags Details
File: open_fds (2.73 KB, text/plain)
2013-06-20 03:34 EDT, ellis
no flags Details
File: proc_pid_status (935 bytes, text/plain)
2013-06-20 03:34 EDT, ellis
no flags Details
File: var_log_messages (2.94 KB, text/plain)
2013-06-20 03:34 EDT, ellis
no flags Details
File: xsession_errors (236 bytes, text/plain)
2013-06-20 03:34 EDT, ellis
no flags Details

  None (edit)
Description ellis 2013-06-20 03:33:54 EDT
Version-Release number of selected component:
apper-0.8.1-0.3.20130511.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/bin/apper
crash_function: QString::QString
executable:     /usr/bin/apper
kernel:         3.9.6-301.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 QString::QString at tools/qstring.cpp:1141
 #3 QUtf8::convertToUnicode at codecs/qutfcodec.cpp:183
 #4 QString::fromUtf8 at tools/qstring.cpp:4020
 #5 KLocalePrivate::translateRawFrom at /usr/src/debug/kdelibs-4.10.4/kdecore/localization/klocale_kde.cpp:917
 #6 KLocale::translateRawFrom at /usr/src/debug/kdelibs-4.10.4/kdecore/localization/klocale.cpp:160
 #7 KLocalizedStringPrivate::toString at /usr/src/debug/kdelibs-4.10.4/kdecore/localization/klocalizedstring.cpp:254
 #8 KLocalizedString::toString at /usr/src/debug/kdelibs-4.10.4/kdecore/localization/klocalizedstring.cpp:194
 #9 i18n at /usr/include/kde4/klocalizedstring.h:632
 #10 PackageModel::data at /usr/src/debug/apper-0.8.1/libapper/PackageModel.cpp:365
 #11 QSortFilterProxyModel::data at itemviews/qsortfilterproxymodel.cpp:1735
Comment 1 ellis 2013-06-20 03:34:16 EDT
Created attachment 763297 [details]
File: backtrace
Comment 2 ellis 2013-06-20 03:34:19 EDT
Created attachment 763298 [details]
File: cgroup
Comment 3 ellis 2013-06-20 03:34:23 EDT
Created attachment 763299 [details]
File: core_backtrace
Comment 4 ellis 2013-06-20 03:34:26 EDT
Created attachment 763300 [details]
File: dso_list
Comment 5 ellis 2013-06-20 03:34:29 EDT
Created attachment 763301 [details]
File: environ
Comment 6 ellis 2013-06-20 03:34:34 EDT
Created attachment 763302 [details]
File: limits
Comment 7 ellis 2013-06-20 03:34:38 EDT
Created attachment 763303 [details]
File: maps
Comment 8 ellis 2013-06-20 03:34:41 EDT
Created attachment 763304 [details]
File: open_fds
Comment 9 ellis 2013-06-20 03:34:44 EDT
Created attachment 763305 [details]
File: proc_pid_status
Comment 10 ellis 2013-06-20 03:34:48 EDT
Created attachment 763306 [details]
File: var_log_messages
Comment 11 ellis 2013-06-20 03:34:51 EDT
Created attachment 763307 [details]
File: xsession_errors
Comment 12 Rex Dieter 2014-10-29 10:18:22 EDT
pretty close to bug #1098828 backtrace, dup'ing for now.

*** This bug has been marked as a duplicate of bug 1098828 ***

Note You need to log in before you can comment on or make changes to this bug.