Bug 976235 - Bad traslate in Fedora 19 TC6 Spanish. Hecho is used for Listo button, is confusing.
Bad traslate in Fedora 19 TC6 Spanish. Hecho is used for Listo button, is con...
Status: CLOSED DUPLICATE of bug 976238
Product: Fedora Localization
Classification: Fedora
Component: Spanish [es] (Show other bugs)
unspecified
All Linux
unspecified Severity high
: ---
: ---
Assigned To: Domingo Becker
Domingo Becker
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-20 03:41 EDT by Nix\
Modified: 2013-06-21 03:51 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-21 03:51:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
See in the screenshot, Hecho and Listo words, are wrong, or both are Listo or Hecho but no mixed. (21.95 KB, image/png)
2013-06-20 03:41 EDT, Nix\
no flags Details

  None (edit)
Description Nix\ 2013-06-20 03:41:04 EDT
Created attachment 763308 [details]
See in the screenshot, Hecho and Listo words, are wrong, or both are Listo or Hecho but no mixed.

Description of problem:

During the root password and user password setup, a message in orange is showed in Anaconda, about that the passw is easy etc.
The traslate to Spanish say "Hecho" making reference to the button "Done" that in spanish installation is "Listo", so, both will say the same, Hecho or Listo, but no mixed Hecho and List.

Version-Release number of selected component (if applicable):
Fedora-Live-KDE-i686-19-TC6-1.iso

How reproducible:

Always
Steps to Reproduce:
1.download Fedora-Live-KDE-i686-19-TC6-1.iso
2.select spanish as language and install it.
3.During the root passwd and user, put a easy passwd like qwety!!_ and see the mismatch, Hecho and Listo. The message in Orange about the easy passwd say Hecho, while the button say Listo.

Actual results:
Bad traduction

Expected results:


Additional info:


Attach image, the bug is in both screens, user and root.
Comment 1 Benjamín Valero Espinosa 2013-06-21 03:51:23 EDT

*** This bug has been marked as a duplicate of bug 976238 ***

Note You need to log in before you can comment on or make changes to this bug.