Bug 976236 - Done button in root password with a easy password, works with a 1 time click and not as the orange message say 2 times click needed
Done button in root password with a easy password, works with a 1 time click ...
Status: CLOSED DUPLICATE of bug 948165
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
All Linux
unspecified Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-20 03:45 EDT by Nix\
Modified: 2013-06-20 21:14 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-20 21:14:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug (21.95 KB, image/png)
2013-06-20 03:45 EDT, Nix\
no flags Details

  None (edit)
Description Nix\ 2013-06-20 03:45:56 EDT
Created attachment 763310 [details]
bug

Description of problem:

If you introduce a easy pasword, a orange message is showed about that is neccesary for continue click 2 times in done button, but with a 1 click works.
The bug is in the root password, for user password 2 click are neccesay but for root only a one click.

Version-Release number of selected component (if applicable):
Fedora-Live-KDE-i686-19-TC6-1.iso

How reproducible:

Always

Steps to Reproduce:
1.download Fedora-Live-KDE-i686-19-TC6-1.iso
2.install it using spanish language
3.select a easy password in root section, and click one time done button, works and the message say "click 2 times button..."

Actual results:


Expected results:


Additional info:

Attach screenshot in spanish installation.
Comment 1 Brian Lane 2013-06-20 21:14:22 EDT

*** This bug has been marked as a duplicate of bug 948165 ***

Note You need to log in before you can comment on or make changes to this bug.