Bug 97628 - mozilla does not pick up plugins in /usr/lib/mozilla/plugins
Summary: mozilla does not pick up plugins in /usr/lib/mozilla/plugins
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: mozilla (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-18 15:40 UTC by Knut J BJuland
Modified: 2007-04-18 16:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-23 15:38:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fix my probme with mozilla, typo error in mozilla startup script (557 bytes, text/plain)
2003-06-18 15:41 UTC, Knut J BJuland
no flags Details

Description Knut J BJuland 2003-06-18 15:40:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030613

Description of problem:
Mozilla does not load either javaplugin,plugger or crossover in
/usr/lib/mozilla/plugins. Due to failur in /usr/bin/mozilla

Version-Release number of selected component (if applicable):
1.4-6

How reproducible:
Always

Steps to Reproduce:
1.mozilla in xterm
2.
3.
    

Actual Results:  java does not work

Expected Results:  java should work

Additional info:

I got plugins in /usr/lib/mozilla/plugins by applying a patch.

Comment 1 Knut J BJuland 2003-06-18 15:41:43 UTC
Created attachment 92462 [details]
fix my probme with mozilla, typo error in mozilla startup script

Comment 2 Christopher Blizzard 2003-06-23 15:38:31 UTC
This was fixed in rawhide.


Note You need to log in before you can comment on or make changes to this bug.