Bug 976377 - Wrong link on home page - Business Activity Monitoring
Wrong link on home page - Business Activity Monitoring
Status: CLOSED CURRENTRELEASE
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity medium
: DR6
: 6.0.0
Assigned To: Mauricio Salatino
Jan Hrcek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-20 09:09 EDT by Radovan Synek
Modified: 2014-08-06 16:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: Wrong link on home page - Business Activity Monitoring Consequence: The link "Business Activity Monitoring" on the home page of Business Central targets to .../bam-app. Fix: This has been fixed and the link now targets to Business Activity Monitoring Result: Users can now access the Business Activity Monitoring using the link provided on the home page of the business central.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-06 16:07:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Radovan Synek 2013-06-20 09:09:18 EDT
The link "Business Activity Monitoring" on the home page of Business Central targets to .../bam-app. The appropriate url should be /dashbuilder as stated in bug 973283
Comment 1 Mauricio Salatino 2013-06-24 10:43:32 EDT
fixed in master
Comment 3 Radovan Synek 2013-07-17 04:41:35 EDT
Verified on DR6
Comment 7 Kanchan Desai 2013-10-28 13:08:03 EDT
Hi Jan,

Doc Text has been added. Can you please review the CCFR.
Comment 8 Jan Hrcek 2013-10-29 01:39:08 EDT
Hello Kanchan,
yes, it's correct. Although I think there's no need to document this bug since it's been fixed some time ago.

Note You need to log in before you can comment on or make changes to this bug.