Bug 97644 - Wrong sequence when stopping Network services /etc/rc0.d /etc/rc6.d
Wrong sequence when stopping Network services /etc/rc0.d /etc/rc6.d
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-18 14:43 EDT by Ivan Aliashkevich
Modified: 2007-04-18 12:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-20 16:57:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivan Aliashkevich 2003-06-18 14:43:35 EDT
Description of problem:

Let we have Ethernet(eth0) and xDSL over it(ppp0)
to bring my network up I need:
1. start eth0
2. start ppp0
but to bring down:
1. stop ppp0
2. stop eth0
After using redhat-config-network 1.2.0 I have in /etc/rc0.d and /etc/rc6.d:
K90network
K91isdn
but it's not right should be:
K90isdn
K91network

Version-Release number of selected component (if applicable):
1.2.0


How reproducible:
Configure Ethernet(eth0) and xDSL over it(ppp0)

Steps to Reproduce:
1.Configure Ethernet(eth0)
2.Configure xDSL over it(ppp0)
    
Actual results:
After using redhat-config-network 1.2.0 I have in /etc/rc0.d and /etc/rc6.d:
K90network
K91isdn

Expected results:
K90isdn
K91network


Additional info:
Comment 1 Ivan Aliashkevich 2003-06-20 16:57:20 EDT
Sorry, It looks like not a bug :)

Note You need to log in before you can comment on or make changes to this bug.