Bug 976488 - JBoss EAP 6.1.0 docs mention 6.0 instead of 6.1.0
JBoss EAP 6.1.0 docs mention 6.0 instead of 6.1.0
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: EAP 6.1.1
Assigned To: sgilda
Brad Maxwell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-20 12:20 EDT by Brad Maxwell
Modified: 2014-09-29 14:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-16 16:20:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brad Maxwell 2013-06-20 12:20:18 EDT
Document URL: 

https://access.redhat.com/site/documentation//en-US/JBoss_Enterprise_Application_Platform/6.1/html/Development_Guide/Install_the_JBoss_Enterprise_Application_Platform_6_Maven_Repository_Using_Nexus_Maven_Repository_Manager.html

Section Number and Name: 

2.2.5. Install the JBoss Enterprise Application Platform 6 Maven Repository Using Nexus Maven Repository Manager

Describe the issue: 

Step 2 in this procedure:

Procedure 2.3. Download the JBoss Enterprise Application Platform 6 Maven Repository ZIP archive

says this:

2. Find "Application Platform 6 Maven Repository" in the list. 

Suggestions for improvement: 

Change step 2 to be :

2. Find "Application Platform 6.1.0 Maven Repository" in the list. 

It is possible there could be more references that should be 6.1.0

Additional information: 

This prompted a case from a customer.
Comment 1 sgilda 2013-06-20 12:33:38 EDT
Replaced 'Application Platform 6.0 Maven Repository' with 'Application Platform 6.1.0 Maven Repository'
Comment 4 sgilda 2013-06-26 16:20:36 EDT
It turns out this not only impacts:
5707: Install the JBoss EAP 6 Maven Repository Locally

It also impacts a couple of other topics:
5722: Install the JBoss EAP 6 Maven Repository for Use with Apache httpd
7827: Install the JBoss EAP 6 Maven Repository Using Nexus Maven Repository Manager

Made the fixes in those topics also.
Comment 7 sgilda 2013-07-10 07:29:04 EDT
bmaxwell@redhat.com: This is ready to verify.
Comment 8 Vladimir Rastseluev 2013-07-12 04:03:49 EDT
Verified.

Note You need to log in before you can comment on or make changes to this bug.