Bug 976584 - packages can't be rebuild
packages can't be rebuild
Status: CLOSED DUPLICATE of bug 976433
Product: Red Hat Developer Toolset
Classification: Red Hat
Component: distribution (Show other bugs)
DTS 2.0 RHEL 6
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 2.0
Assigned To: Brian Gollaher
Martin Cermak
:
Depends On:
Blocks: 976433
  Show dependency treegraph
 
Reported: 2013-06-20 18:49 EDT by Levente Farkas
Modified: 2013-07-19 03:57 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-19 03:57:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2013-06-20 18:49:35 EDT
more of the devtools 2 packages can't be rebuild because many missign BRs. the most important:
maven
maven-antrun-plugin
maven-compiler-plugin
maven-site-plugin
tycho
httpcomponents-project
jaxen
sonatype-oss-parent
Comment 1 Levente Farkas 2013-06-20 18:52:50 EDT
just a side note, all rhel packages can be rebuild on rhel (suppose all repos are accessible which needed eg: supplementary etc) it'd be a very bad way not to follow this not written standard....
Comment 3 Alexander Kurtakov 2013-06-25 09:45:15 EDT
Installing Maven from Fedora 19 will probably do the job. But again we speak for 100+ packages so there is no way rebuilding can be supported for DTS 2.0 Eclipse with the case of most Java packages using Maven which is not part of RHEL 6.x.
Comment 4 Matt Newsome 2013-07-19 03:57:27 EDT

*** This bug has been marked as a duplicate of bug 976433 ***

Note You need to log in before you can comment on or make changes to this bug.