Bug 976585 - [abrt] openbox-3.5.0-9.fc18: _XAllocID: Process /usr/bin/openbox was killed by signal 6 (SIGABRT)
[abrt] openbox-3.5.0-9.fc18: _XAllocID: Process /usr/bin/openbox was killed b...
Status: CLOSED DUPLICATE of bug 902510
Product: Fedora
Classification: Fedora
Component: openbox (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Lichvar
Fedora Extras Quality Assurance
abrt_hash:c984f54ec5d89acb14bff727a38...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-20 18:50 EDT by Peter H. Jones
Modified: 2013-06-21 02:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-21 02:29:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.11 KB, text/plain)
2013-06-20 18:50 EDT, Peter H. Jones
no flags Details
File: cgroup (128 bytes, text/plain)
2013-06-20 18:50 EDT, Peter H. Jones
no flags Details
File: core_backtrace (1.46 KB, text/plain)
2013-06-20 18:50 EDT, Peter H. Jones
no flags Details
File: dso_list (4.52 KB, text/plain)
2013-06-20 18:50 EDT, Peter H. Jones
no flags Details
File: environ (1.27 KB, text/plain)
2013-06-20 18:50 EDT, Peter H. Jones
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-20 18:50 EDT, Peter H. Jones
no flags Details
File: maps (16.30 KB, text/plain)
2013-06-20 18:50 EDT, Peter H. Jones
no flags Details
File: open_fds (269 bytes, text/plain)
2013-06-20 18:50 EDT, Peter H. Jones
no flags Details
File: proc_pid_status (786 bytes, text/plain)
2013-06-20 18:50 EDT, Peter H. Jones
no flags Details

  None (edit)
Description Peter H. Jones 2013-06-20 18:50:23 EDT
Version-Release number of selected component:
openbox-3.5.0-9.fc18

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        openbox --config-file /home/jones/.config/openbox/lxde-rc.xml
crash_function: _XAllocID
executable:     /usr/bin/openbox
kernel:         3.9.5-201.fc18.i686.PAE
runlevel:       N 5
uid:            1000
var_log_messages: Jun 15 11:15:37 localhost abrt[18239]: Saved core dump of pid 1522 (/usr/bin/openbox) to /var/tmp/abrt/ccpp-2013-06-15-11:15:36-1522 (3268608 bytes)
xsession_errors: Openbox-Message: Unable to find a valid menu file "/usr/share/lxde/openbox/menu.xml"

Truncated backtrace:
Thread no. 1 (10 frames)
 #5 _XAllocID at xcb_io.c:529
 #6 XCreatePixmap at CrPixmap.c:56
 #7 RrPaintPixmap at obrender/render.c:65
 #8 RrPaint at obrender/render.c:194
 #9 framerender_frame at openbox/framerender.c:257
 #10 frame_adjust_icon at openbox/frame.c:980
 #11 client_update_icons at openbox/client.c:2250
 #12 client_update_wmhints at openbox/client.c:2010
 #13 event_handle_client at openbox/event.c:1639
 #14 event_process at openbox/event.c:625

Potential duplicate: bug 707063
Comment 1 Peter H. Jones 2013-06-20 18:50:27 EDT
Created attachment 763602 [details]
File: backtrace
Comment 2 Peter H. Jones 2013-06-20 18:50:30 EDT
Created attachment 763603 [details]
File: cgroup
Comment 3 Peter H. Jones 2013-06-20 18:50:33 EDT
Created attachment 763604 [details]
File: core_backtrace
Comment 4 Peter H. Jones 2013-06-20 18:50:36 EDT
Created attachment 763605 [details]
File: dso_list
Comment 5 Peter H. Jones 2013-06-20 18:50:38 EDT
Created attachment 763606 [details]
File: environ
Comment 6 Peter H. Jones 2013-06-20 18:50:42 EDT
Created attachment 763607 [details]
File: limits
Comment 7 Peter H. Jones 2013-06-20 18:50:45 EDT
Created attachment 763608 [details]
File: maps
Comment 8 Peter H. Jones 2013-06-20 18:50:48 EDT
Created attachment 763609 [details]
File: open_fds
Comment 9 Peter H. Jones 2013-06-20 18:50:51 EDT
Created attachment 763610 [details]
File: proc_pid_status
Comment 10 Miroslav Lichvar 2013-06-21 02:29:01 EDT

*** This bug has been marked as a duplicate of bug 902510 ***

Note You need to log in before you can comment on or make changes to this bug.