Bug 976588 - Not mentioning how to return to X-window virtual terminal , page 29 of March 2013 pdf
Not mentioning how to return to X-window virtual terminal , page 29 of Mar...
Status: CLOSED NOTABUG
Product: Publican
Classification: Community
Component: publican-redhat (Show other bugs)
3.1
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Ruediger Landmann
Jeff Fearn
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-20 19:05 EDT by George Doumas
Modified: 2013-06-20 20:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-20 20:33:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description George Doumas 2013-06-20 19:05:47 EDT
Document URL: revision 3.0 of Document , June 2012

Section Number and Name: page xxi (Preface , 3.Document , Conventions 3.1 )

Describe the issue: 
Text says : 
Press Ctrl+Alt+F2 to switch to the first virtual terminal. Press Ctrl+Alt+F1 to
return to your X-Windows session


Suggestions for improvement: 
Should say :
Press Ctrl+Alt+F2 to switch to the first virtual terminal. Press Ctrl+Alt+F7 to
return to your X-Windows session

Additional information: 
For X-window , it is Ctrl+Alt+F7 for all PC , as far as I know.
In the newer revision of March 2013 , it is not even mentioned (page 29) how to return to X-window vty.
Comment 2 George Doumas 2013-06-20 19:36:53 EDT
This was only an attempt to get familiar with the reporting system , originally I wanted to post a bug that would not really exist (like the x-window vty that is really on Ctrl+Alt+f1 in Fedora-RedHat and not in Ctrl+Alt+F7 as in Ubuntu), with intention to edit it immidiately afterwards , but unfortunately no editing is allowed! So I just add comments here.  So the only thing I wanted to leave at the end , was that it is a pity that in March 2013 version , the use of Ctrl+Alt+F1 is not mentioned , as it was mentioned in the Jun 2012 pdf (page xxi)
Comment 3 Jaromir Hradilek 2013-06-20 20:07:36 EDT
Hi George,

Thank you very much for taking the time to report this issue. Please note that Document Conventions are part of the Preface, which is defined in the Publican brand. I am going to change the product and component accordingly to make sure that the developers of Publican can see this report and have a chance to improve the brand.

Thank you,
Jaromir
Comment 4 Ruediger Landmann 2013-06-20 20:33:37 EDT
Thanks George, thanks Jaromir.

This common content appears across all documents in all operating systems; it is sample text only to show you how various items are marked up in our docs. Nowhere do we represent which version of which operating system it applies to. 

So I'm closing this as not a bug.

Cheers
Rudi

Note You need to log in before you can comment on or make changes to this bug.