Bug 976601 - RFE: Bulk Image Upload Search Result Improvements
RFE: Bulk Image Upload Search Result Improvements
Status: CLOSED CURRENTRELEASE
Product: PressGang CCMS
Classification: Community
Component: Web-UI (Show other bugs)
1.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Casperson
Jared MORGAN
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-20 21:39 EDT by Jared MORGAN
Modified: 2015-08-09 21:23 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-09 01:11:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Image search results list (49.88 KB, image/png)
2013-07-01 01:40 EDT, Matthew Casperson
no flags Details

  None (edit)
Description Jared MORGAN 2013-06-20 21:39:11 EDT
Description of problem:

When I uploaded a batch of images for the JPP User Guide, I ended up going through the uploaded images and replacing the placeholder Description name with the name of the graphic. This was so the file name would show up in the search result query generated by the import.

Having the file name as a column is great because you can have the image query in one window and your book in the other. You can easily search for the old image name in the book and find it quickly if the file name is visible.  

RFE Option 1

Instead of the Description being the primary search field for bulk uploads, have the filename be the column displayed first.

RFE Option 2

When batch uploading, offer the option to set the image name as the Description rather than an arbitrary placeholder value.
Comment 1 Matthew Casperson 2013-07-01 01:39:58 EDT
Fixed in 201307011537

The image results lists now shows the original file names of the images. See the attached screenshot for an example.

NOTE:
When QAing bug fixes, please make sure the build you are using is equal to or higher than the build identified above. Be aware that this fix may have only been applied in PressGang Next at this time, or it may not be currently applied in any production system, in which case it can only be verified at a later date.
Comment 2 Matthew Casperson 2013-07-01 01:40:41 EDT
Created attachment 767229 [details]
Image search results list
Comment 3 Lee Newson 2013-10-09 01:11:07 EDT
Moving this bug to CLOSED CURRENT_RELEASE to clean up old bugs that were QA'd by the PressGang team but not by the original reporter.

Note You need to log in before you can comment on or make changes to this bug.