Bug 97677 - VFS: busy inodes after unmount
Summary: VFS: busy inodes after unmount
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: alpha 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 87571 98193 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-19 04:46 UTC by Chris Ricker
Modified: 2007-04-18 16:54 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-21 00:48:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2003-06-19 04:46:35 UTC
On a K6-III running kernel-2.4.20-20.1.2013.nptl.i586.rpm w/ alpha3, I get the
error:

VFS: busy inodes after unmount. Self-destruct in five seconds. Have a nice day

when shutting down....

Comment 1 Chris Ricker 2003-06-19 23:04:30 UTC
I also see this with the i686 version of the kernel on PII boxes

Comment 2 Alan Cox 2003-06-27 20:39:15 UTC
*** Bug 98193 has been marked as a duplicate of this bug. ***

Comment 3 Chris Ricker 2003-07-21 00:48:48 UTC
I'm not seeing this with the kernel-2.4.21-20.1.2024.2.1.nptl kernel from beta1
on any systems.

Comment 4 Brent Fox 2004-07-07 14:26:45 UTC
*** Bug 87571 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.