Bug 976869 - realtime test name is inconsistent
realtime test name is inconsistent
Status: CLOSED ERRATA
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
1.6.4
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Greg Nichols
CAI Qian
:
Depends On:
Blocks: 976872
  Show dependency treegraph
 
Reported: 2013-06-21 13:34 EDT by Greg Nichols
Modified: 2013-08-06 13:52 EDT (History)
2 users (show)

See Also:
Fixed In Version: hwcert-client-1.6.4-56
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 976872 (view as bug list)
Environment:
Last Closed: 2013-08-06 13:52:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch for fix name (451 bytes, patch)
2013-06-21 13:35 EDT, Greg Nichols
no flags Details | Diff

  None (edit)
Description Greg Nichols 2013-06-21 13:34:19 EDT
Description of problem:

The name of the realtime test is "Realtime" and should be "realtime".


Version-Release number of selected component (if applicable):

hwcert-client 1.6.4 R55
Comment 1 Greg Nichols 2013-06-21 13:35:53 EDT
Created attachment 763916 [details]
patch for fix name
Comment 3 Lingzhu Xiang 2013-06-25 05:24:28 EDT
Verified in hwcert-client-1.6.4-56.el6
Comment 7 errata-xmlrpc 2013-08-06 13:52:36 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1139.html

Note You need to log in before you can comment on or make changes to this bug.