Bug 976927 - [abrt] qt-creator-2.7.0-1.fc18: Process /usr/bin/qtcreator was killed by signal 11 (SIGSEGV)
[abrt] qt-creator-2.7.0-1.fc18: Process /usr/bin/qtcreator was killed by sign...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: qt-creator (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Itamar Reis Peixoto
Fedora Extras Quality Assurance
abrt_hash:b13b1068ac66f34787107d634f0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-21 19:19 EDT by Brallan Jesús Aguilar Rivera
Modified: 2013-10-17 17:52 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-17 17:52:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (90.89 KB, text/plain)
2013-06-21 19:19 EDT, Brallan Jesús Aguilar Rivera
no flags Details
File: cgroup (130 bytes, text/plain)
2013-06-21 19:19 EDT, Brallan Jesús Aguilar Rivera
no flags Details
File: core_backtrace (3.34 KB, text/plain)
2013-06-21 19:19 EDT, Brallan Jesús Aguilar Rivera
no flags Details
File: dso_list (19.28 KB, text/plain)
2013-06-21 19:19 EDT, Brallan Jesús Aguilar Rivera
no flags Details
File: environ (1.80 KB, text/plain)
2013-06-21 19:19 EDT, Brallan Jesús Aguilar Rivera
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-21 19:19 EDT, Brallan Jesús Aguilar Rivera
no flags Details
File: maps (64.80 KB, text/plain)
2013-06-21 19:19 EDT, Brallan Jesús Aguilar Rivera
no flags Details
File: open_fds (2.72 KB, text/plain)
2013-06-21 19:19 EDT, Brallan Jesús Aguilar Rivera
no flags Details
File: proc_pid_status (804 bytes, text/plain)
2013-06-21 19:19 EDT, Brallan Jesús Aguilar Rivera
no flags Details
File: var_log_messages (293 bytes, text/plain)
2013-06-21 19:19 EDT, Brallan Jesús Aguilar Rivera
no flags Details

  None (edit)
Description Brallan Jesús Aguilar Rivera 2013-06-21 19:19:01 EDT
Description of problem:
I simply change to Git Commit (where are the open tabs) and the error appeared. But this tab wouldn't be showed because I did a commit.

Version-Release number of selected component:
qt-creator-2.7.0-1.fc18

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /usr/bin/qtcreator
executable:     /usr/bin/qtcreator
kernel:         3.9.6-200.fc18.i686
runlevel:       N 5
uid:            1000
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 ??
 #1 activateEditor at editormanager/editormanager.cpp:1090
 #2 Core::EditorManager::activateEditor at editormanager/editormanager.cpp:1073
 #3 Core::EditorManager::activateEditorForDocument at editormanager/editormanager.cpp:1102
 #4 Core::Internal::OpenEditorsWindow::selectEditor at editormanager/openeditorswindow.cpp:280
 #5 Core::Internal::OpenEditorsWindow::selectAndHide at editormanager/openeditorswindow.cpp:85
 #6 Core::Internal::OpenEditorsWindow::eventFilter at editormanager/openeditorswindow.cpp:127
 #7 QCoreApplicationPrivate::sendThroughObjectEventFilters at kernel/qcoreapplication.cpp:1059
 #8 QApplicationPrivate::notify_helper at kernel/qapplication.cpp:4558
 #9 QApplication::notify at kernel/qapplication.cpp:4003
Comment 1 Brallan Jesús Aguilar Rivera 2013-06-21 19:19:05 EDT
Created attachment 763997 [details]
File: backtrace
Comment 2 Brallan Jesús Aguilar Rivera 2013-06-21 19:19:09 EDT
Created attachment 763998 [details]
File: cgroup
Comment 3 Brallan Jesús Aguilar Rivera 2013-06-21 19:19:12 EDT
Created attachment 763999 [details]
File: core_backtrace
Comment 4 Brallan Jesús Aguilar Rivera 2013-06-21 19:19:15 EDT
Created attachment 764000 [details]
File: dso_list
Comment 5 Brallan Jesús Aguilar Rivera 2013-06-21 19:19:18 EDT
Created attachment 764001 [details]
File: environ
Comment 6 Brallan Jesús Aguilar Rivera 2013-06-21 19:19:22 EDT
Created attachment 764002 [details]
File: limits
Comment 7 Brallan Jesús Aguilar Rivera 2013-06-21 19:19:25 EDT
Created attachment 764003 [details]
File: maps
Comment 8 Brallan Jesús Aguilar Rivera 2013-06-21 19:19:28 EDT
Created attachment 764004 [details]
File: open_fds
Comment 9 Brallan Jesús Aguilar Rivera 2013-06-21 19:19:31 EDT
Created attachment 764005 [details]
File: proc_pid_status
Comment 10 Brallan Jesús Aguilar Rivera 2013-06-21 19:19:34 EDT
Created attachment 764006 [details]
File: var_log_messages
Comment 11 Sandro Mani 2013-10-17 17:52:31 EDT
Since this bug was reported against a now obsolete version of qt-creator, I'm closing this as WONTFIX. Please reopen if the issue still occurs, and preferably file an upstream bug report at [1] and post a link here. Thanks.

[1] https://bugreports.qt-project.org/browse/QTCREATORBUG

Note You need to log in before you can comment on or make changes to this bug.