Bug 976977 - ed-1.10 is available
ed-1.10 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ed (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Karsten Hopp
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-22 04:19 EDT by Upstream Release Monitoring
Modified: 2014-03-05 20:08 EST (History)
2 users (show)

See Also:
Fixed In Version: ed-1.10-1.fc19
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-26 08:51:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-06-22 04:19:25 EDT
Latest upstream release: 1.9
Current version/release in Fedora Rawhide: 1.8-1.fc20
URL: http://ftp.gnu.org/gnu/ed/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2014-02-19 03:36:25 EST
Latest upstream release: 1.10
Current version/release in Fedora Rawhide: 1.9-2.fc20
URL: http://ftp.gnu.org/gnu/ed/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Fedora Update System 2014-02-24 12:07:34 EST
ed-1.10-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/ed-1.10-1.fc19
Comment 3 Fedora Update System 2014-02-24 12:07:46 EST
ed-1.10-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/ed-1.10-1.fc20
Comment 4 Fedora Update System 2014-02-25 02:56:29 EST
Package ed-1.10-1.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing ed-1.10-1.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-3063/ed-1.10-1.fc19
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2014-02-26 08:51:37 EST
ed-1.10-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2014-03-05 00:12:17 EST
ed-1.10-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Kevin Kofler 2014-03-05 20:08:11 EST
Quoting from the announcement:
http://lists.gnu.org/archive/html/bug-ed/2014-02/msg00000.html

> Changes in version 1.10:
>
> * "ed.texinfo" has been renamed to "ed.texi" following the advice of
> Automake[1].

So the ONLY change is a purely source-only change that has absolutely NO effect to users (because the compiled file is always called ed.info.gz, no matter what the Texinfo source is called). Pushing such an update to stable Fedora releases is totally pointless.

There's a reason you as the maintainer are supposed to look at the upstream list of changes and write up the ones that matter to users in the update notes (instead of the useless "update to upstream version 1.10" boilerplate you wrote). You would have noticed that there was not a single user-relevant change and thus pushing those updates made no sense whatsoever.

Note You need to log in before you can comment on or make changes to this bug.