Bug 977056 - Hang on loading a page
Hang on loading a page
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
19
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-22 20:30 EDT by Zeeshan Ali
Modified: 2016-09-19 21:42 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-29 07:03:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zeeshan Ali 2013-06-22 20:30:30 EDT
Description of problem: When I load a page in firefox, it hangs saying "Transfering data from X". All I can do is kill it. I have tried waiting for several minutes but its no use, its just completely hung.

Version-Release number of selected component (if applicable): 21.0-3.fc19

How reproducible: 9/10

Steps to Reproduce:
1. Load any website in firefox (e.g firefox.org)

Actual results: Firefox hangs.

Expected results:  Firefox should load the page.
Comment 1 Martin Stransky 2013-06-24 07:37:44 EDT
Can you also please test the steps from https://fedoraproject.org/wiki/How_to_debug_Firefox_problems ?
Comment 2 Zeeshan Ali 2013-06-24 10:04:30 EDT
(In reply to Martin Stransky from comment #1)
> Can you also please test the steps from
> https://fedoraproject.org/wiki/How_to_debug_Firefox_problems ?

I can still reproduce following those steps but I'm not sure that clearing of cache/cookies actually work as firefox hangs when I hit the "Clear Now" button. After several seconds, I come back to firefox window to see that its still hung even though the 'clear history' dialog window is gone.
Comment 3 Zeeshan Ali 2013-06-24 10:05:01 EDT
forgot the 'need-info'..
Comment 4 Zeeshan Ali 2013-06-24 19:33:36 EDT
The following command seems to fix the issue:

$ rm ~/.mozilla/plugins/*

I had the following files in there:

npwrapper.libflashplayer.so
npwrapper.libnpgtpo3dautoplugin.so
npwrapper.libgnome-shell-browser-plugin.so
npwrapper.librhythmbox-itms-detection-plugin.so
Comment 5 Martin Stransky 2013-07-01 05:39:50 EDT
I see...so it looks like a problem with some plugin. Would you like to investigate such issue? If so, please try to install those plugins back and check which one causes the problem. Otherwise please close this bug.
Comment 6 Zeeshan Ali 2013-07-26 09:34:54 EDT
(In reply to Martin Stransky from comment #5)
> I see...so it looks like a problem with some plugin. Would you like to
> investigate such issue? If so, please try to install those plugins back and
> check which one causes the problem. Otherwise please close this bug.

Sorry, I really wouldn't have time for this in the near future. Have you tried installing those plugins yourself?
Comment 7 Martin Stransky 2013-08-29 07:03:06 EDT
Sorry, but I'm busy too.

Note You need to log in before you can comment on or make changes to this bug.