Bug 977155 - Networking card cannot connect to network. Worked in fedora 18.
Networking card cannot connect to network. Worked in fedora 18.
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2013-06-23 17:16 EDT by Brandon
Modified: 2013-07-07 02:03 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-07-05 12:14:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Brandon 2013-06-23 17:16:31 EDT
Description of problem:
Network card is recognized but cannot connect to network.  The card worked in fedora 18

02:00.0 Ethernet controller: Broadcom Corporation NetLink BCM57780 Gigabit Ethernet PCIe (rev 01)  

Comment 1 Neil Horman 2013-06-24 10:25:46 EDT
any more description of what went wrong?  /var/log/messages?  ethtool output?
Comment 2 mskethan 2013-07-05 10:47:12 EDT
same here
Comment 3 Neil Horman 2013-07-05 12:14:56 EDT
Reopen this please if you can provide more information.
Comment 4 Brandon 2013-07-06 13:47:49 EDT
Fixed when fedora 19 Stable came out.

Note You need to log in before you can comment on or make changes to this bug.