Bug 977195 - Odd presentation shadows for spelling errors in topic
Odd presentation shadows for spelling errors in topic
Status: CLOSED WORKSFORME
Product: PressGang CCMS
Classification: Community
Component: Spellchecker (Show other bugs)
2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: pressgang-ccms-dev
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-23 23:46 EDT by Misha H. Ali
Modified: 2013-08-07 03:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-07 03:19:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is a normal topic with spelling errors highlighted in red as expected (77.54 KB, image/png)
2013-06-23 23:46 EDT, Misha H. Ali
no flags Details
This is the result after deleting the commented out text (70.26 KB, image/png)
2013-06-23 23:47 EDT, Misha H. Ali
no flags Details

  None (edit)
Description Misha H. Ali 2013-06-23 23:46:14 EDT
Created attachment 764417 [details]
This is a normal topic with spelling errors highlighted in red as expected

Description of problem:

Using Chrome (I can't personally reproduce on Firefox) I can see spelling errors are highlighted in red in a topic open for editing in the CCMS UI as expected (so far). However, when I select and delete a chunk of text (in the screenshots I selected and deleted the chunk of commented out information), the remaining text shifts up but the highlighted red words remain (shadows?) in place. 

The attached screenshots display the same topic before and after deletion to illustrate the problem.
Comment 1 Misha H. Ali 2013-06-23 23:47:49 EDT
Created attachment 764418 [details]
This is the result after deleting the commented out text
Comment 2 Lee Newson 2013-08-07 03:19:57 EDT
Marking this as CLOSED WORKSFORME as I'm unable to reproduce this and the bug wasn't logged from the UI so I'm not sure what version this was logged against.

For what it's worth I can get a slight preview of what was mentioned due to the delay in the spell checker, however it always updates the markers fairly quickly (< 1 sec).

Misha if you can reproduce it feel free to reopen the bug, however please include the UI build (from the bottom left corner of the screen) and what version of Chrome you are using.

Cheers Lee

Note You need to log in before you can comment on or make changes to this bug.