Bug 977242 - Update to sx-2.15
Update to sx-2.15
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: sx (Show other bugs)
19
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Pierguido Lambri
Fedora Extras Quality Assurance
: Upstream
Depends On: 976404
Blocks: 955343 977240
  Show dependency treegraph
 
Reported: 2013-06-24 03:09 EDT by Pierguido Lambri
Modified: 2013-07-02 21:44 EDT (History)
4 users (show)

See Also:
Fixed In Version: sx-2.15-1.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 976404
Environment:
Last Closed: 2013-07-02 21:44:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pierguido Lambri 2013-06-24 03:09:54 EDT
+++ This bug was initially created as a clone of Bug #976404 +++

Description of problem:
sx-2.15 pushed upstream and the CHANGELOG is below

* Thu Jun 20 2013 Shane Bradley <sbradley@redhat.com>- 2.15-0.0
- bz955343: There was incorrect labeling on cluster.py when there was no rpms
  found, instead of being split by HA and RS, they are split by packages and 
  module-packages.
- Changed the chkconfig cluster service summary output to display enabled and 
  disabled services.
- Modified bonding mode check for clusterevaluator since there is some new 
  supported modes.
- A devicemapper parser error when libudev entries were in the files for 
  dmsetup_info and lvs.
- Fix all the urls since kcs changed.
- Added a catch all exception that will write a debug file if uncaught 
  exception is raised.
- Added a check and summary output for transport mode which includes: 
  broadcast, multicast, and updu.
- Added code to check all valid values for attributes that can be enabled and 
  disabled for /etc/cluster/cluster.conf.
- Fixed parsing of sos_commands/startup/chkconfig_--list for spanish words.
Comment 1 Fedora Update System 2013-06-24 03:17:42 EDT
sx-2.15-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/sx-2.15-1.fc19
Comment 2 Fedora Update System 2013-06-24 14:51:11 EDT
sx-2.15-1.fc19 has been pushed to the Fedora 19 testing repository.
Comment 3 Fedora Update System 2013-07-02 21:44:08 EDT
sx-2.15-1.fc19 has been pushed to the Fedora 19 stable repository.

Note You need to log in before you can comment on or make changes to this bug.