Bug 97730 - CD player applet is way too big
CD player applet is way too big
Status: CLOSED UPSTREAM
Product: Red Hat Linux
Classification: Retired
Component: gnome-applets (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-19 16:02 EDT by Scott Otterson
Modified: 2007-04-18 12:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-05 17:56:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Otterson 2003-06-19 16:02:59 EDT
After updating to redhat 9, a whole bunch of stuff doesn't fit on my lower panel
because the CD player applet has suddenly gotten huge (a fifth of the width of
my laptop screen).  It would be really great if it was shrunk back to normal size.
Comment 1 William M. Quarles 2003-06-25 23:30:32 EDT
I posted this on GNOME's bugzilla.  It was due too a change in the icons.  It
might have been fixed already in version 2.3.0 according to the reply that I got.

http://bugzilla.gnome.org/show_bug.cgi?id=115705
Comment 2 Havoc Pennington 2003-08-05 17:56:07 EDT
UI changes generally need to be done on the gnome.org level, so 
closing here. (See description of UPSTREAM resolution.)

Note You need to log in before you can comment on or make changes to this bug.