Bug 977326 - Seam examples: booking, jpa, nestedbooking - incorrect date format
Seam examples: booking, jpa, nestedbooking - incorrect date format
Status: CLOSED WORKSFORME
Product: JBoss Enterprise WFK Platform 2
Classification: JBoss
Component: Seam (Show other bugs)
2.3.0
Unspecified Unspecified
unspecified Severity low
: ---
: 2.4.0
Assigned To: Marek Novotny
Marek Schmidt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-24 06:27 EDT by Marián Labuda
Modified: 2013-07-02 04:02 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Release Note
Doc Text:
mnovotny to provide: Cause: Consequence: Fix: Result:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-02 04:02:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marián Labuda 2013-06-24 06:27:18 EDT
Description of problem:
Date in booked hotels is invalid.
Format should be e.g. dd.mm.yyyy, but format is dd.mm.yyyyyyyy (with leading zeroes)
For examle 24.6.00002013

Version:
seam demo examples 2.3.1 Final in WFK 2.3.0 ER1

How reproducible:
deploy example on AS, run in browser, try to book hotel and let show booked hotels
Comment 1 Marián Labuda 2013-06-24 06:56:55 EDT
tested in JBDS 7.0.0. Beta 2 on EAP 6.1
Comment 2 Marek Novotny 2013-07-01 03:34:57 EDT
I can't reproduce the issue on any Seam example mentioned here (booking, jpa, nestedbooking).

Please retest with 2.3.0.CR1 or I will close this as NOT REPRODUCABLE
Comment 3 Marek Schmidt 2013-07-02 04:02:19 EDT
Cannot reproduce the problem on 2.3.0.CR1.

Note You need to log in before you can comment on or make changes to this bug.